PDA

View Full Version : Closed Kickstart roms for A1200 needed 3.0 or 3.1 cheap as possible



Paradoxportal
27th November 2008, 10:44
I Have blown my Amiga A1200 and now all I get out of it is blank screen like theres no Roms so I need some
Kickstart roms for A1200 needed 3.0 or 3.1 cheap as possible

Give us a shout if you have any old 3.0 ones or some new 3.1 ones

Regards.

Zetr0
27th November 2008, 12:50
please note that this member is currently banned and has attempted to sign up again.

I have no choice but to lock this thread at this time.