PDA

View Full Version : Sold Lantronix UDS200- To connect your vintage PC to Telnet



AppleIIFan
4th September 2011, 19:35
I bought this lantronix UDS 200 to get my Apple II online, But it seems the good comm programs are for the IIe or newer..

$25 shipped anywhere in the usa
Comes with AC Adapter

This is a 2 port model so you could connect 2 vintage PCs over serial to this. Has built in 10/100 ethernet

SkydivinGirl
4th September 2011, 20:44
These are excellent devices. I'm assuming this one has the modem emulation mode in it like the others I've tried? I'm not expressing interest, simply extolling the virtues of the Lantronix adapters. :)

Heather

oldirtyewok
17th January 2012, 02:02
This is a long shot! But is your UDS-200 still available for sale?

Thanks!

rkauer
17th January 2012, 04:01
And if the answer is yes, I'm interested in one unit, too!

My A500 deserves to have an internet connection!

AppleIIFan
17th January 2012, 16:34
I couldnt figure the UDS200 out, It does have modem emulation

SkydivinGirl
17th January 2012, 19:57
I couldnt figure the UDS200 out, It does have modem emulation
While that is interesting, you did not answer the question of whether or not the device is still available. Please let the interested parties know as soon as possible.

In regards to usage, you can get the information on Lantronix's web site:

http://www.lantronix.com/support/discontinued/uds200.html

Heather

rkauer
18th January 2012, 01:10
Steve contacted me via PM, so I think he have enough units to fulfil both buyers.

BTW: payment sent!

AppleIIFan
18th January 2012, 03:10
I only had one, but theres bound to be more over at the warehouse.. just gotta dig some more

rkauer got it. its packed and ready to go

oldirtyewok
25th January 2012, 16:18
Sorry was a bit slow in replying. This particular unit is a hard find.

If you have any others remaining in the warehouse, please let me know.!

email/pm me please!

thanks

Xanxi
25th January 2012, 18:31
Would this kind of device actually work on an A500? That's peculiar no one ever pointed such a device for amiga use so far.

desiv
25th January 2012, 18:37
Would this kind of device actually work on an A500?

No reason it wouldn't work with an A500.
I use mine (well, similar, not sure it's a 200, but it's one of them) on my Amiga 1000 to telnet to BBSes on the Internet..
Pretty fun.. ;-)

(Well, when I have time..., and my A1000 needs work, so I haven't recently.... Darn Real Life getting in the way!!!! Grrrrr...)

desiv

Xanxi
25th January 2012, 18:57
Would this kind of device actually work on an A500?

No reason it wouldn't work with an A500.
I use mine (well, similar, not sure it's a 200, but it's one of them) on my Amiga 1000 to telnet to BBSes on the Internet..
Pretty fun.. ;-)

(Well, when I have time..., and my A1000 needs work, so I haven't recently.... Darn Real Life getting in the way!!!! Grrrrr...)

desiv

I mean, does it allow to be on an ethernet network from a serial port? The Telnet/BBS thingie is way too old to be of any use for me.

desiv
25th January 2012, 19:36
I mean, does it allow to be on an ethernet network from a serial port?
Yes, as a telnet connection....

There is no TCPIP stack that natively supports this device...

Technically, you could probably set up a linux box with a PPP listener on ethernet (instead of on a serial TTY) and then use Termite or AmiTCP to get a connection that way... Would probably work, tho I'm not aware of anyone setting up PPP that way..

You could probably also write your own driver (and/or stack) to use the device not in modem-emulation mode to do that.. Modem emulation mode only allows one connection to one site at a time, so no basic driver would be feasible..


The Telnet/BBS thingie is way too old to be of any use for me.

er.. You're using an Amiga and talking about something be too old to be of use??? :wooha:

desiv

johnim
2nd February 2012, 21:38
@ rkauer (http://www.amibay.com/member.php?u=268) was sale complete

rkauer
3rd February 2012, 00:18
Not yet. I paid for the adaptor, but it didn't arrive yet.

rkauer
8th February 2012, 22:05
Adaptor arrived today, seems to be working. Positive feedback left and thread closed.