PDA

View Full Version : Closed Kickstart ROMs 3.1 (40.68) for A4000D



J.T.Kirk
21st November 2011, 22:27
I'm after Kickstart ROMs 3.1 ( 40.68 ) for A4000D, fully working and without bent pins etc.

Thanks.

davideo
21st November 2011, 23:07
@Phantom

I've got a set in my spare 4000D MB I could let you have.

PM on route.

Dave G :cool:

J.T.Kirk
21st November 2011, 23:39
PM sent.

davideo
22nd November 2011, 00:04
PM replied and piccy attached.

Dave G :cool:

J.T.Kirk
22nd November 2011, 17:14
Payment sent for those ROMs. :)

davideo
22nd November 2011, 17:52
Payment received. These will be posted tomorrow night.

Thanks, Dave G :cool:

davideo
23rd November 2011, 20:49
@Phantom

As promised these were posted tonight.

Dave G :cool:

J.T.Kirk
23rd November 2011, 20:52
Thanks Dave. :thumbsup:

J.T.Kirk
2nd December 2011, 17:14
ROMs received today. Give me some time to check them Dave, as I need to completely disassemble my A4000T. Gosh... :dry:

davideo
4th December 2011, 23:40
These ROMs didn't work for Phantom.

These are now on their way back to me and once they drop on my mat I'll give Phantom a refund.

Dave G :cool:

J.T.Kirk
4th December 2011, 23:45
Thanks Dave. I'll post them tomorrow. Please tell me if they really work when you get them. And sorry for the trouble.

davideo
4th December 2011, 23:53
Thanks Dave. I'll post them tomorrow. Please tell me if they really work when you get them. And sorry for the trouble.

No problems - might be a day or two before I try them though. I'd have to strip my main 4000D down and put the Warp Engine in the spare MB to test it.

Dave G :cool:

J.T.Kirk
5th December 2011, 15:08
Your package is on its way to UK my friend.

davideo
5th December 2011, 15:09
@Phanton

Thank you for the update and good luck with your search :thumbsup:

Dave G :cool:

J.T.Kirk
5th December 2011, 15:13
@ davideo

Appreciated mate. This A4000T will get me older than I'm. :lol:

davideo
10th December 2011, 15:31
@Phantom

The ROMs arrived back this morning.

They are now plugged in my 4000D and working fine.

Go figure that's Miggys for you :lol:

Refund sent to your paypal address.

Dave G :cool:

J.T.Kirk
10th December 2011, 15:32
Hm.... that's really strange... probably they don't like sunshine... :D

Why a refund? Didn't we say that we will cover this with the floppy storage box?

davideo
10th December 2011, 15:36
Hm.... that's really strange... probably they don't like sunshine... :D

Why a refund? Didn't we say that we will cover this with the floppy storage box?

I hinted at that but by your reply within that thread I thought you were gonna hang out for another one :oops:

Dave G :cool:

J.T.Kirk
10th December 2011, 15:38
They can wait, I still trying to figure it out with this Deneb.

davideo
10th December 2011, 15:41
I'm still struggling with the Subway in the 4000D yet :oops:

I can read sticks but I just can't seem to get the USB network connector working :Doh:

I'm going to try the other one in my 1200 later tonight and see how I get on with that one.

Dave G :cool:

J.T.Kirk
4th January 2012, 17:05
Please close this thread for the time being.

Thanks.