PDA

View Full Version : Sexy" PET 8296 PSU problems



Wolfy
4th February 2012, 22:54
Other titles could be...
My PET is sexier than your PET...
My PET needs a VET...

Anyway, here she is...
96k in 3 32k banks.

I would one day so so love to play with this and a petdisk.

Alas no power on :(
Previous owner said he was told it was a dead PSU.
22669

22670

22671

22672

22673

22674

22675

22676

r0jaws
4th February 2012, 23:17
That is one slinky little system there buddy, very nice.
I think you may have a little dust on the mainboard though, some pledge will shift it. ;)
Have you checked if the PSU is actually outputting and V's?

Wolfy
5th February 2012, 00:17
The transformer is outputting 2x7.8V (multimeter set to AC).
This probably belongs in amioracle...

ChrisUnionNJ
5th February 2012, 00:43
The transformer is outputting 2x7.8V (multimeter set to AC).
This probably belongs in amioracle...

Done for ya Wolfy..:thumbsup:

ptp170
5th February 2012, 09:30
Might be some use...

http://www.6502.org/users/andre/petindex/repairs.html


Chris

cosmicfrog
5th February 2012, 10:03
Nice, reminds me so much of space 1999

now where is heather and her A1 pet advice :)

roy_bates
5th February 2012, 10:22
give it a good dust off with a dry paint brush,then test the output from the rectifiers and regulators in the DC range to see if they have failed.


also check the solder joints etc.

TheCorfiot
19th April 2012, 23:51
Wolfy

Nice clean up first, then give us a close up piccy of that regulator, have you checked its input voltage and if it is outputting anything.

TC ;)

Wolfy
20th April 2012, 00:24
As above, there is 7.8v(ac) going to the regulator... will clean and try and find outputs from regulator as the night progresses...

(2 edits to get that right, I do know the difference :P )