PDA

View Full Version : Closed A2620 or A2630 3.1 kickstart compatible



Lechuck
20th August 2012, 12:04
Hello everyone , I can't afford a 030 at the moment so I am searching for an A2620 to boost up my A2000(a little).

The minimum of 2mb ram is fine with me,

but the card should be 3.1 kickstart compatible:)

BlindGerMan
20th August 2012, 14:45
The A2620 has a minimum of 2 MB of fastram mounted. To be KS 3.1 compatible, it should be fitted with the latest (version 7.0) ROMs... ;)

Lechuck
20th August 2012, 15:56
Oops didn't know that the ram was mounted..

So I guess the 2mb minimum is fine with me.

But yes it should have latest roms..

Any offers?

Lechuck
20th August 2012, 19:43
Will consider to buy an A2630 as well if it is within my price range.

Again the card should be 3.1 kickstart compatible.

So can a mod change the title to

"A2620 or A2630 3.1 kickstart compatible?"

davideo
20th August 2012, 22:47
"A2620 or A2630 3.1 kickstart compatible?"

Done :thumbsup:

Dave G :cool: