PDA

View Full Version : cf to ide help



kerkyra2007
12th September 2012, 12:47
Dear Ltac,

Parcel received in good order.

BUT I have a problem Amiga recognises the adapter (the active control light flash according to the HD ) but hangs/freeze and not boot at all.

I checked with a usb adaptor to ide the card at the pc and is not recognized at all.

Can you help or to change the topic to another thread?

LTAC
14th September 2012, 10:29
Do you have the CF card formatted on AMIGA?
The CF card was formatted in Win format before sending!

kerkyra2007
15th September 2012, 20:26
I tried also to check it by insterting it on my pc (2 pc one new core2duo and one pentium 4 1.7 (old)) ide and it is recognized by the bios only if is in slave mode on ide 1 or ide 2 of both motherboards but not in windows xp.
No luck.

I do not think either the amiga or my pc's like the adapter or the card.

kerkyra2007
15th September 2012, 22:14
Thank you johnim
I have a lot to read

---------- Post added 16th September 2012 at 00:14 ---------- Previous post was 15th September 2012 at 23:56 ----------

Well, I thought I would have a lot to read but unfortunately my problem is that the cf2ide adapter with the card is not recognized by my pc/Windows xp. After this step your guide would be very helpful but I am stacked at step 1.
As I wrote I can manage it to be recognized in Bios as slave either on the first IDE port or the second and only alone on the motherboard port and not through an IDE cable but not in Windows xp. I managed to read it through booting with a DOS diskette and booting also with ubuntu live cd. Specially in Linux Gpart (partition program) once read it but could not change the flags in order to be able to do work on it.
I have a usb2ide adapter but no luck also to be recognized.

Nevertheless I would not want to spoil the thread of LTAC.
The moderators could move it were is more appropriate.
Of course any help is appreciated from everybody

johnim
15th September 2012, 22:53
i hope this helps:thumbsup:

kerkyra2007
19th September 2012, 09:05
Just a further info if someone has something to add :

The card even on a cf usb adaptor is not readable.

So most probaply is the card the problem ?

I do not hav any other card to test it

bitcpy
19th September 2012, 14:30
When you plug the CF card into the USB Adapter do you get a popup from Windows saying that you need to format the drive?

Try this:

1) Open a Command Prompt using "Run as Administrator"
2) Type: Diskpart and press enter
3) Type: List disk and press enter

Do you see your CF card showing up?


Just a further info if someone has something to add :

The card even on a cf usb adaptor is not readable.

So most probaply is the card the problem ?

I do not hav any other card to test it

LTAC
19th September 2012, 15:30
Just a further info if someone has something to add :

The card even on a cf usb adaptor is not readable.

So most probaply is the card the problem ?

I do not hav any other card to test it

Hi kerkyra2007,

Please leave me some days to test (with pics & videos) another CF Card.
All my CF card were formatted/tested on PC (WinXPPro).
Meanwhile, if you've managed to make it work, then let me a message.
Thanks!

LTAC

LTAC
25th September 2012, 17:32
@kerkyra2007: any news?