PDA

View Full Version : Wanted 5.25" 1.2mb floppy's



youno31
12th November 2013, 13:40
I need 5.25" 1.2mb IBM compatible floppies, dos 3.3, win 3.1, dos games etc.
I've bought a Compaq portable III and now need the software for it, I have a floppy emulator but would like to have some discs as well, I don't mind if there copies or not.

Cheers

Macc
12th November 2013, 18:42
Ive got about 50 HD 5.25 floppys here, dont know if they are any good but you can have them for a tenner plus shipping?

Exilent
12th November 2013, 22:06
Here some NEW ones.

http://www.amibay.com/showthread.php?t=52542

;)

Macc
13th November 2013, 10:46
Here some NEW ones.

http://www.amibay.com/showthread.php?t=52542

;)

Which also are not guaranteed to work either plus they dont have this thrown in for free. (also not guaranteed to work)

Macc
13th November 2013, 13:53
Payment received from youno31, posting today!

---------- Post added at 13:53 ---------- Previous post was at 13:33 ----------

Posted and feedback left!