PDA

View Full Version : Closed a1200 3.1 roms



Phil1978
12th May 2010, 21:50
Hi everyone....

Im wanting to replace my 3.0 roms with 3.1 roms as i believe i can only got upto 3.1 workbench and im wanting to mess around with 3.5 WB...

So if anyone has got any 3.1 roms spare and your willing to sell them' Id like them pls :roll:

Im new here so ill put my email for you to contact me
philip273@talktalk.net
---------------------------------------------------
Ps... Sorry if iv put this in the wrong place ect ect

rkauer
12th May 2010, 22:23
Workbench 3.1 don't need the 3.1 ROM, but 3.5 & 3.9 needs it.

Phil1978
12th May 2010, 22:35
Workbench 3.1 don't need the 3.1 ROM, but 3.5 & 3.9 needs it.


I know' im wanting WB 3.5 or 3.9 thats why im after some 3.1 roms :D

Phil1978
13th May 2010, 18:48
** BUMP **