PDA

View Full Version : Sold USB 2.0 PCI (SPIDER II compatible) 4xUSB external and 1xUSB internal



corigon
13th November 2014, 20:25
ALL SOLD! (please close!)

USB 2.0 PCI (SPIDER II compatible) card with 4xUSB external and 1xUSB internal


Selling some of fully functional spider-USB Cards.


Cards are new, never used. Like this thread:


http://www.amibay.com/showthread.php?62369-USB-2-0-PCI-%28SPIDER-II%29-4xUSB-external-and-1xUSB-internal


Asking for €20/card with postage to EU! + paypal fee


Please declare interest AND send a PM!


http://i60.tinypic.com/28lt4ix.jpg
http://i60.tinypic.com/2e5krxi.jpg

corigon
14th November 2014, 07:23
Price drop!

€18/card with postage to EU! + paypal fee

kohlibri
14th November 2014, 11:34
P.M.

declare interest

FairLight
14th November 2014, 11:49
declare interest

corigon
14th November 2014, 13:45
PM relpy to kohlibri&FairLight

honselio
14th November 2014, 18:10
Also interested. pm sent.

xspace
15th November 2014, 13:10
declare interest.

corigon
15th November 2014, 18:43
PM reply to honselio&xspace

corigon
16th November 2014, 09:52
Payment received from honselio&xspace!

I will send packets as soon as possible!

corigon
16th November 2014, 17:35
Payment received from kohlibri&Fairlight!

I will send packets as soon as possible!

corigon
17th November 2014, 16:00
I sent packets to all!

PowerCMIS
18th November 2014, 09:26
I am interested in one card :-D

FairLight
30th November 2014, 23:30
spider is here.
thank you.

hapygallagher
17th December 2014, 18:56
Declare interest 1 spider 2 usb card + shipping to Canada. Will pm shipping details.

hapygallagher
18th December 2014, 17:47
payment sent!

KGC210
20th December 2014, 13:23
Declaring interest in 1 card if you still have 1 available?
Thanks Will

corigon
20th December 2014, 15:04
PM sent to KGC210

hapygallagher
7th January 2015, 20:45
Card received, will try it out today or tomorrow hopefully! :)

kohlibri
8th January 2015, 07:10
The Card does not work correctly.
I have a original Spider II from Elbox and this work with no problems.
I have switched your Card in my A1200T with Mediator 1200TX yesterday.
The Spider started not correct !!!
I became many Errors from Trident.

Can any User here confirm this Problem ???

hapygallagher
8th January 2015, 23:18
I've installed mine and it seems to be detected properly, but I haven't been able to find the latest version of the spider.device from the elbox website, so it doesn't work. I'll let you know how it goes


The Card does not work correctly.
I have a original Spider II from Elbox and this work with no problems.
I have switched your Card in my A1200T with Mediator 1200TX yesterday.
The Spider started not correct !!!
I became many Errors from Trident.

Can any User here confirm this Problem ???

kohlibri
9th January 2015, 09:17
Hello,

can you use some USB-Stick ???

bdb
9th January 2015, 10:27
Does the ALL SOLD! (please close) mean they are all gone and and the thread should be closed?

ChrisUnionNJ
9th January 2015, 14:53
We can't close until all feedback is left but
we can change to sold for ya..:thumbsup:

hapygallagher
10th January 2015, 20:02
After upgrading to the latest spider.device it appears mine is working, no more errors from Trident... what errors are you seeing kohlibri? Here is a useful thread on setting it up http://www.amibay.com/showthread.php?11993-Mediator-Multimedia-CD-2-1/


The Card does not work correctly.
I have a original Spider II from Elbox and this work with no problems.
I have switched your Card in my A1200T with Mediator 1200TX yesterday.
The Spider started not correct !!!
I became many Errors from Trident.

Can any User here confirm this Problem ???

- - - Updated - - -

Seems to be working! (still fiddling with the poseidon setup / installing fat95 etc). Left feedback.

kohlibri
10th January 2015, 20:25
I have no problems and no errors with my Spider from Elbox !!!

Only with this Spider-Card from here.

hapygallagher
21st January 2015, 03:22
I'm beginning to wonder if mine works either... I'm able to add the devices w/ AddUSBHardware devs:usbhardware/spider.device, but as soon as I plug in a USB thumb drive I get errors enumerating the device and it eventually hangs or will just keep trying to power cycle it. :(


I have no problems and no errors with my Spider from Elbox !!!

Only with this Spider-Card from here.