PDA

View Full Version : Sold GVP GForce 040 33Mhz for A2000



Tahoe
15th November 2014, 09:53
GVP GForce 040/33Mhz turbocard for the Amiga 2000
Includes:
68040 cpu @ 33Mhz
8MB of GVP 32bit RAM (2 modules of 4MB, will accept another 2)
SCSI controller.

Card has been tested and works fine.

7914479145

Asking price 300,- or near offers (through PM).
Excluding shipping and paypal charges if not using option gift.

Shipping charges found here: http://www.amibay.com/showthread.php?43472-Dutch-Postage-rates

Lord
15th November 2014, 12:55
hi, send you a pm

Tahoe
15th November 2014, 18:04
Deal agreed with Lord, awaiting payment.

Lord
15th November 2014, 18:13
payment done :-)

Tahoe
15th November 2014, 18:15
Payment received, shipping on Monday!

Lord
21st November 2014, 07:21
card has arrived and works.
The SCSI does not work and the card is overclocked?
Thank you for the extra ram bolt

Simon
21st November 2014, 10:27
I think the GVP is factory overclocked. I have the same.

Lord
21st November 2014, 14:12
Card works good by 40mhz

I have not done anything, have only connected a SCSI hard disk and installed the card in the A2000.


Sysinfo says 040-40 , SCSI does nothing and the HD LED glows yellow constant.


it is a mystery to me

Tahoe
21st November 2014, 15:19
Awaiting your tests this evening. Try swapping the SCSI ROM from your HC8, not sure what version is on the 040.
If all fails I will swap the card for another, or offer a refund.

Lord
27th November 2014, 10:52
Tahoe is a absolut Fair Amibayer, card goes back to swap (SCSI does not work)

Tahoe
4th December 2014, 13:47
Card was returned, and has now been swapped with a fully working card.