PDA

View Full Version : Closed MacOS 8.x or 9.x



McVenco
29th May 2010, 12:50
I'm looking for a MacOS CD-ROM, version 8 or 9 (but no later than 9.1). Does anyone have one of these lying around?

commodorejohn
29th May 2010, 13:25
I have one; I believe it's 8.5, but I'd have to dig it out to check. I don't have any need for it, so if nobody on your side of the pond has one, you can have it for the cost of shipping.

ddni
29th May 2010, 14:30
Remember Amiga Mac emulation cannot use any version past 8.1

McVenco
29th May 2010, 15:30
Remember Amiga Mac emulation cannot use any version past 8.1

I know, it's for a real Mac :-)

For Amiga emulation System 7.5 is good enough for me, and that can be obtained free from Apple itself.

@commodorejohn: I'll wait for response, but if I can't find anything I know who to poke ;)


UPDATE: not looking for this anymore