PDA

View Full Version : Mediator soundblaster trouble



zooup1972
27th November 2014, 21:38
Hi people
right I have problems getting sound working on my mediator tx
set up all other cards fine fast ethernet working! Radeon working with great 1920x1080 display
spider working great but sound oh no!!!
tried using ghost mix but this made no difference
when I try to play a MP3 with amigaamp the system freezes tried another soundblaster card,same thing
also got a fm801 but pci info doesn't recognise it..
swapped soundblaster to different slots same.
maybe a basic question but setting up amigaamp do I set to auto detect....
iam using ahi4.20
blizzard1260 running system @50
just downloaded the latest mmcd3.2 ,but made no difference.
is there certain setting regarding amigaamp I need to input?
regards scott

johnim
28th November 2014, 07:31
hi have you set amiamp to use ahi as it will crash without it setup

zooup1972
28th November 2014, 09:32
Hi
I think this could be the problem..
could you advise on the settings
all this is pretty new to me
regargs

johnim
28th November 2014, 11:30
Yes I need to reinstall mine with the new drivers just released so will have a look

zooup1972
19th December 2014, 23:39
@johnim did you have a look at your settings mate?
still can't get mine working!

dw0ntU5m3
25th December 2014, 23:44
@johnim did you have a look at your settings mate?
still can't get mine working!
In your AHI settings under Prefs, you should have a menu to select your AHI unit, there's Music, 0, 1, 2, 3 select one of the numbered ones, 0-3, then you "assign" one of the audio modes to that unit. It doesn't much matter but I'd suggest picking 2. When you have AHI mode 2 selected in the list of audio modes find your SB128 it'll probably be half way down past the Paula modes. Select one of the 16 bit Stereo modes and hit save. You may need to reboot at this step, I always do since AHI is as fragile. Open AmigaAMP then it should complain you didn't pick a 16 bit ++ mode if it's configured for the AHI unit you changed. Go back and do the above but this time pick a 16bit Stereo ++ mode. Open AmigaAMP again and hit "Config" and under the Program tab in the top section is where you select which AHI unit to use. Set it to whichever number you picked for the SB128 mode and hit use or save and give it a try.

zooup1972
9th January 2015, 23:04
Update
I now have sound working at long last with the advice from dw0ntU5m3 and the Mmcd 2.4 update from elbox:D