PDA

View Full Version : Disabling DF0 'clicking' in WB3.1



Borgy
20th December 2014, 22:11
hi

does anyone know how to disable the df0 'clicking' once an amiga has booted to workbench?

Is it a startup sequence command??

ta

dhoelzer
20th December 2014, 22:32
Two things you can do. Either find a third party tool (Check Aminet. I forget the name) or just put a floppy in it. :)

In short, there's no WB setting.


hi

does anyone know how to disable the df0 'clicking' once an amiga has booted to workbench?

Is it a startup sequence command??

ta

Merlin
20th December 2014, 22:42
You need a small utility called Noclick and it's on Aminet.

http://aminet.net/util/cdity/NoClick10.lha

:)

-Acid-
21st December 2014, 01:51
Also anticlick does the same thing

Borgy
21st December 2014, 08:41
Ah perfect. Thanks. Will give those a shot later today.

dougal
21st December 2014, 09:07
I found AntiClick on aminet very good