PDA

View Full Version : Indivision Help !



MartinW
5th March 2015, 01:37
A1200 Mk2 CR if it matters...

Two things,

1. I have been happily using the Miggy on HighGFX Interlaced which is 1024x768. Works a treat but is slightly sluggish and more importantly is quite a long pause when shifting modes. So I downloaded some other peoples configs to play about with and immediately ended up in a state where my monitor just says it's not getting a signal. Is there anything I can do other than transport my whole setup to a TV and plug in the scart?? I'm guessing the answer is no seeing as I have no idea how to load a default config when I can't see the screen :( Slight design flaw there for idiots like me :p

2. Am I right in thinking that the only modes that are supported are the ones that are listed in the left in the config tool? If so, it looks like there is no sane mode between 640x512 and 1024x768, which is a real shame because 1024x768 is pushing it just a little bit for an A1200, even with the ACA-1233. It also just doesn't quite look right, too much space! 800x600 would be perfect but I really don't think that's possible on a Mk2CR running the 2.6 cores.

Am I right on point 2? Really looking forward to being corrected!

MartinW
5th March 2015, 14:06
Never mind. I remembered that I have a bodged up home made 23pin D to VGA converter which gives me a picture. Not a good picture, but a picture. Was able to reset it from there. Then I found a post on EAB with a workaround that gets 800x600 looking great from the HighGFX 1024x768 mode.

dawnstar
19th March 2015, 21:47
What was the work around you found?

Cheers,
Karyn


Never mind. I remembered that I have a bodged up home made 23pin D to VGA converter which gives me a picture. Not a good picture, but a picture. Was able to reset it from there. Then I found a post on EAB with a workaround that gets 800x600 looking great from the HighGFX 1024x768 mode.

DutchinUSA
19th March 2015, 22:20
Yeah, share :D

MartinW
19th March 2015, 23:29
Ha! Now you're asking, I've forgotten already!

Bottom line is that you run HighGfx Intterlaced but make sure you untick the 'Default' boxes and select 800x600 as the screen size. But that alone isn't enough and this is where I'm a little hazy. As mentioned above i did download some other configs but they caused me problems so I don't think I ended up using them. I'm pretty sure that all I did was to go into the Indi config app, select HighGfx Interlaced in the left pane and then 800x600 60Hz in the middle pane. Select test, then if all was good, selected apply.

Think that was it. If your monitor is happier on one of the other 800x600 modes in the middle pane (75Hz maybe? or whatever is there) then select that instead.