View RSS Feed

CrazyC's Sanitarium

Kickstarts and loading screens

Rate this Entry
Well, now that finances have put a hold on any hardware mods for a while, I am getting my fix by looking into making my own 3.9 kickstart.
As this will be softkicked rather than burnt onto eproms, I am limited to 512kb so out goes the workbench library to start.

I am trying to start with a nice 3.1 updated for BB 1 and 2 and with Piru's exec.
After that I will try and update some more, and am using kickcontrol to choose the kickstart option on boot.

At the same time I thought I would have a play with Rainboot, to get a workbench loading screen.

I am sure more threads with questions will follow!
Tags: None Add / Edit Tags
Categories
Uncategorized

Comments

  1. CrazyC's Avatar
    Well, I have my working basic 3.9 Kickstart with just updated HSmathslibs and icon library, as well as BB1/2 and the new exec and some romfixes.
    I paused there while playing with Rainboot and that led to messing around with screenmodes etc on the Indy, and have got into a little muddle. Almost resolved now I hope, and will post pics/vid at some point once I have tidied up the startup sequence etc.
    Its just hard to find time at the moment.
  2. CrazyC's Avatar
    Well, this is what my bootup is like currently - still got some screen mode issues (and its a shameless blend of other people's work, so no credit to me):
    https://www.dropbox.com/s/skzxjjvnu4...O0103.mp4?dl=0
  3. ZippyZapp's Avatar
    Thats fantastic. What amiga is this running on? And when you say softkicked i assume you mean that it is all loaded at bootup similar to relokick or something like that. Forgive my ignorance as unfortunately have not been able to keep up on amiga tech as much as i would have liked.
  4. CrazyC's Avatar
    Only just seen the comment - sorry!
    yeah its Blizkicked on an a1200 - see my signature on the forum