Search:

Type: Posts; User: McA4000T; Keyword(s):

Search: Search took 0.06 seconds.

  1. Replies
    5
    Views
    107

    Wanted No it didn't show up in Sysinfo. Very good...

    Can you see the board with sysinfo or some other tool ?
    If so, i'm interested.[/QUOTE]

    No it didn't show up in Sysinfo.



    Very good BlindGerMan! I didn't know that anymore, I don't have...
  2. Replies
    5
    Views
    107

    Wanted I got one, do have to test it though. Update:...

    I got one, do have to test it though.

    Update: I tested in my A2000 where this card once used in and where all the needed software was still installed.
    When I boot with the left mouse button...
  3. Replies
    12
    Views
    610

    Thanks everybody for responding. I contacted...

    Thanks everybody for responding.

    I contacted stachu100 to see what repair options there are, as I don't feel the need to upgrade.
  4. Replies
    12
    Views
    610

    Now I am confused ... I put some fresh solder...

    Now I am confused ...

    I put some fresh solder on the oscillator of the PPC and the PPC was recognized in SysSpeed, scout and WhichAmiga.
    Then I did the ppctest and it failed.
    After the next...
  5. Replies
    12
    Views
    610

    SysSpeed does only recognise the 060, Scout says...

    SysSpeed does only recognise the 060, Scout says PPC n/a.
    Tried earlier WarpOS with no luck.
    I just reflashed the firmware with no luck either.

    - - - Updated - - -



    Tried that, it starts...
  6. Replies
    12
    Views
    610

    Did my PPC604e die?

    I have a CSPPC in my A4000T, but I am afraid that the PPC is no longer working.
    I do have the ppc.library (v46.37) and ppcdiss.library, but when I run PPCInstall it says "no ppc.library available"....
  7. Replies
    7
    Views
    329

    Thanks for the offer, but I prefer to fix the...

    Thanks for the offer, but I prefer to fix the UW-SCSI controller first.
  8. Replies
    7
    Views
    329

    I checked the boot menu, but you can switch...

    I checked the boot menu, but you can switch on/off the ID's except 7, which is the controller.
    I switched off all the ID's but same result, crash during installation.

    I guess my sick CSPPC needs...
  9. Replies
    7
    Views
    329

    The Plextor is SCSI indeed connected to the...

    The Plextor is SCSI indeed connected to the internal SCSI.
    I do not have a IDE CD-ROM player.

    So the UW-SCSI controller is indeed checked, may this cause the crash or has it something to do with...
  10. Replies
    7
    Views
    329

    A little update: I tried my CSPPC in a A4000D,...

    A little update:
    I tried my CSPPC in a A4000D, which had no other expansions and the problem was exactly the same.

    So I guess the problem must be in my CSPPC.
    I know my UW-SCSI controller...
  11. Replies
    7
    Views
    329

    Installing problem AmigaOS 4.1

    After years of not using my A4000T, I wanted to install AmigaOS 4.1 (not the final edition).
    I am currently running 3.9 without problems, even when I try my emergency floppy together with the CD,...
Results 1 to 11 of 14