Results 1 to 4 of 4

Thread: Amiga 4000D with 030 CPU, CF card, Keyboard Adapter

  1. #1
    meggers's Avatar
    Join Date
    Mar 2018
    Country
    Germany
    Region:
    Bavaria
    Age
    30
    Posts
    9
    Feedback
    0

    Default Amiga 4000D with 030 CPU, CF card, Keyboard Adapter

    Hi all,

    I am selling this A4000D which I purchased mid April 2018 here on Amibay. Unfortunately shortly after I received it the Amiga only boots to black screen, I haven't disassembled the Amiga and search
    for the issue and I didn't have the time to do so since. That is why I am selling this Amiga. The board itself was recapped, had no battery damage or any problems before. All of the 18MB Ram (2MB chip and
    16mb fast) were recognized. The Amiga shipped from France to Germany, maybe a part got loose and that is why it is not booting. I didn't check but I hardly believe that there is something seriously wrong with the
    machine as it was packaged very well and I handled it very carefully. Also, the seller equipped the Amiga with a CF card with
    workbench and a few programs installed.
    I bought the machine for 1000 EUR without the keyboard adapter (which I purchased shortly after new on ebay. It worked fine, basically it allows a regular windows keyboard to be used on an Amiga).

    The motherboard is a REV B.
    the battery has been replaced with a new one
    board is fitted with 18MB ram (2MB Chip, 16MB Fast) , a Rev 11 Buster , an IDE CD-ROM and a SB-357 floppy drive

    I'd ask for 900 EUR excl. shipping.

    Thank you.

    Edit: I should clarify that the 030 CPU was not part of the initial offer when I bought it, these pictures are from that offer, so the pictures don't show the CPU. I will upload more pictures later.

    Click image for larger version. 

Name:	wJjl1MF.jpg 
Views:	77 
Size:	207.5 KB 
ID:	143741

    Click image for larger version. 

Name:	s300GiL.jpg 
Views:	99 
Size:	185.7 KB 
ID:	143742Click image for larger version. 

Name:	Pmfo1bi.jpg 
Views:	105 
Size:	221.2 KB 
ID:	143743Click image for larger version. 

Name:	lFEAEas.jpg 
Views:	94 
Size:	188.8 KB 
ID:	143744Click image for larger version. 

Name:	KqYBflR.jpg 
Views:	96 
Size:	212.4 KB 
ID:	143745Click image for larger version. 

Name:	0nIwL9F.jpg 
Views:	90 
Size:	224.0 KB 
ID:	143746

    Edit:
    So I actually was able to boot the machine today, as you can see on the pictures. After a while the screen went black and a message box much like the guru meditation appears saying software failure,
    error code 8000 000B. This happens several times with the LSB of the errorcode counting down. After I turn off the machine, the machine boots normally but runs into the same issue after a while.
    Not quite sure what causes the problem but it might be a faulty installation of workbench or the CPU has trouble communicating to the CF card. Maybe I can sort this out. OK, now the
    upload files here is trolling me and says upload failed. Let me try to add some pictures later
    Last edited by meggers; 12th February 2019 at 16:17.

  2. #2
    unox's Avatar
    Join Date
    Oct 2011
    Country
    Netherlands
    Region:
    Noord-Holland
    Posts
    33
    Feedback
    4 (100%)

    Default

    Interested. PM send.

  3. #3
    unox's Avatar
    Join Date
    Oct 2011
    Country
    Netherlands
    Region:
    Noord-Holland
    Posts
    33
    Feedback
    4 (100%)

    Default

    Interest withdrawn.

  4. #4
    meggers's Avatar
    Join Date
    Mar 2018
    Country
    Germany
    Region:
    Bavaria
    Age
    30
    Posts
    9
    Feedback
    0

    Default

    Update:
    So I actually was able to boot the machine today, as you can see on the pictures. After a while the screen went black and a message box much like the guru meditation appears saying software failure,
    error code 8000 000B. This happens several times with the LSB of the errorcode counting down. After I turn off the machine, the machine boots normally but runs into the same issue after a while.
    Not quite sure what causes the problem but it might be a faulty installation of workbench or the CPU has trouble communicating to the CF card. Maybe I can sort this out. OK, now the
    upload files here is trolling me and says upload failed. Let me try to add some pictures later
    Last edited by meggers; 12th February 2019 at 18:23.

Similar Threads

  1. Wanted Amiga 4000D/030 with US keyboard
    By tcz in forum Amiga
    Replies: 0
    Last Post: 4th December 2015, 18:59
  2. Replies: 20
    Last Post: 9th April 2015, 10:42
  3. Sold Amiga 4000D/030 + A2000 Keyboard
    By superbonio in forum Sales Archive
    Replies: 6
    Last Post: 28th October 2013, 21:28
  4. Replies: 9
    Last Post: 13th March 2013, 21:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •