Page 20 of 20 FirstFirst ... 101617181920
Results 191 to 195 of 195

Thread: TF534 - A500 / A1000 / A2000 Accelerator by Terrible Fire aka Stephen leary

  1. #191
    Finger lickin' good Amibayer! matt020's Avatar
    Join Date
    Dec 2009
    Country
    Western Australia
    Region:
    Western Australia
    Posts
    402
    Feedback
    4 (100%)

    Default

    Quote Originally Posted by aotta View Post
    Thank you Viktor and, about Ide, is there a way to get disk activity led for A2000, other than soldering a wire to the CF to Ide adapter?
    I have soldered the wire to the CF adapter, and used a resistor. It wasn't just a case of connecting a wire to the CF adapter and it works. It is easy but there is a couple of things to know. I posted a thread here:

    http://www.amibay.com/showthread.php...-flash-adapter
    Amiga 500 - 030/25 - 1mb chip - 2mb fast - 2GB HDD
    Amiga 2000 - 030/40 - 1mb chip - 5mb fast - 2GB HDD
    Amiga 1200 - 030/40 - 2mb chip - 32mb fast - 4GB HDD
    Amiga CD32 - 2mb chip - 8mb fast - TF328 - 8GB HDD


  2. #192
    jvaltane's Avatar
    Join Date
    Jan 2012
    Country
    Finland
    Region:
    Helsinki
    Posts
    71
    Feedback
    17 (100%)

    Default

    Payment sent.
    - Joni

  3. #193
    aotta's Avatar
    Join Date
    Jul 2012
    Country
    italy
    Region:
    pesaro
    Posts
    19
    Feedback
    2 (100%)

    Default

    Quote Originally Posted by matt020 View Post
    Quote Originally Posted by aotta View Post
    Thank you Viktor and, about Ide, is there a way to get disk activity led for A2000, other than soldering a wire to the CF to Ide adapter?
    I have soldered the wire to the CF adapter, and used a resistor. It wasn't just a case of connecting a wire to the CF adapter and it works. It is easy but there is a couple of things to know. I posted a thread here:

    http://www.amibay.com/showthread.php...-flash-adapter
    Thank matt020, and since cftoide adapter Viktor sent me already has a led onboard, I made it in an easier way: a wire to pin 39,'and the other to the resistor in the adapter!

  4. #194
    Vaderqrt's Avatar
    Join Date
    Jan 2014
    Country
    Portugal
    Region:
    Algarve
    Posts
    27
    Feedback
    4 (100%)

    Default

    Sory for the late reply, but only now i had time to put my hands on the amiga.
    the board arrived on monday and everything went well. I must say, what a piece of hardware this is. Everything is running good and im very happy with the result. Congrats for your effort on keeping the amiga alive
    keep up the good work!!

  5. #195
    8 Bit Dreams DjCook's Avatar
    Join Date
    Apr 2016
    Country
    Germany
    Region:
    Bavaria
    Age
    41
    Posts
    1,568
    Feedback
    148 (100%)

    Lightbulb

    only few boards left,
    No new builds planned ATM
    8 Bit Dreams - computer & hardware repair in Germany

Page 20 of 20 FirstFirst ... 101617181920

Similar Threads

  1. Replies: 295
    Last Post: 27th April 2019, 08:20
  2. Replies: 57
    Last Post: 15th January 2019, 11:09
  3. Replies: 56
    Last Post: 23rd November 2018, 22:03
  4. Replies: 5
    Last Post: 9th January 2016, 22:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •