Page 19 of 23 FirstFirst ... 9151617181920212223 LastLast
Results 181 to 190 of 223

Thread: TF534 - A500 / A1000 / A2000 Accelerator by Terrible Fire aka Stephen leary

  1. #181
    ProfPlum's Avatar
    Join Date
    Jun 2019
    Country
    Canada
    Region:
    Quebec
    Posts
    10
    Feedback
    0

    Default

    DjCook,

    Will this accelerator interfere with a Buddha or RTG adapters (like the VA2000 or ZZ9000) in an Amiga 2000?

    Thank-you.

  2. #182
    8 Bit Dreams DjCook's Avatar
    Join Date
    Apr 2016
    Country
    Germany
    Region:
    Bavaria
    Age
    41
    Posts
    1,598
    Feedback
    155 (100%)

    Default

    Quote Originally Posted by ProfPlum View Post
    DjCook,

    Will this accelerator interfere with a Buddha or RTG adapters (like the VA2000 or ZZ9000) in an Amiga 2000?

    Thank-you.
    Hi,
    Have tried to run it with RTG card and it produced some glitches - turned out my A2000 is slightly defective, Stephen and Adrian (ive built and sent same Graphic cards to them) - have no problems using it withTF534.. As about Buddha - i cant test it - don't have oone. TF534 has its own ide interface on board
    8 Bit Dreams - computer & hardware repair in Germany

  3. #183
    8 Bit Dreams DjCook's Avatar
    Join Date
    Apr 2016
    Country
    Germany
    Region:
    Bavaria
    Age
    41
    Posts
    1,598
    Feedback
    155 (100%)

    Default

    aotta
    Please pick up Your parcel in local post office, it was delivered there...
    8 Bit Dreams - computer & hardware repair in Germany

  4. #184
    jvaltane's Avatar
    Join Date
    Jan 2012
    Country
    Finland
    Region:
    Helsinki
    Posts
    72
    Feedback
    18 (100%)

    Default

    Interested in TF534 (no relocator). Sending PM.
    - Joni

  5. #185
    8 Bit Dreams DjCook's Avatar
    Join Date
    Apr 2016
    Country
    Germany
    Region:
    Bavaria
    Age
    41
    Posts
    1,598
    Feedback
    155 (100%)

    Default

    Quote Originally Posted by jvaltane View Post
    Interested in TF534 (no relocator). Sending PM.
    PM replied
    8 Bit Dreams - computer & hardware repair in Germany

  6. #186
    Richard42's Avatar
    Join Date
    May 2010
    Country
    United States
    Region:
    California
    Posts
    89
    Feedback
    16 (100%)

    Default

    Accelerator received in good condition. Installed and working. Feedback left.

  7. #187
    aotta's Avatar
    Join Date
    Jul 2012
    Country
    italy
    Region:
    pesaro
    Posts
    19
    Feedback
    2 (100%)

    Default

    TF received, all ok! going to leave feedback, thank you again!

  8. #188
    8 Bit Dreams DjCook's Avatar
    Join Date
    Apr 2016
    Country
    Germany
    Region:
    Bavaria
    Age
    41
    Posts
    1,598
    Feedback
    155 (100%)

    Default

    Hi guys,
    some of you asked about IDE extension and how it can be done since flat ribbon cable is very short on TF534...
    Well, short cable is here for stability reasons, TF5xx card ide isn't buffered, if ide ribbon will be long - this will lead to read/write issues..
    this leads to situation where case need to be opened each tome You want to remove or swap CF card.. Not nice at all...

    To fix these issues we need two hardware parts:
    instread of CF to IDE we use SD to IDE:
    Click image for larger version. 

Name:	20190709_194607.jpg 
Views:	33 
Size:	192.5 KB 
ID:	148238 Click image for larger version. 

Name:	2019-07-09 19.46.53.jpg 
Views:	27 
Size:	97.4 KB 
ID:	148239
    And to extend our IDE we take SD card extender, it is buffered and it works without issues to me..
    These both parts may be found on ebay, for cheap, i paid about 6€ for SD to IDE and 1,5€ for SD extender..


    Beside of that, some or You noticed that after installing muFASTROM (MMULibs)
    http://aminet.net/package/util/libs/MMULib.lha
    instread of IDE speed increase there was a slowdown, so it actually worked opposite..Well this is something what i can't explain atm, Sysinfo shows slow speed however ide works fast.. all i can tell -some CF Cards interfere with CF Adapter and this happens. Using SD to IDE adapter solves this strange issue and Sysinfo reports much higher IDE speed..
    Please let me know about your experience..
    With kind regards,

    -Viktor
    Last edited by DjCook; 9th July 2019 at 20:10.
    8 Bit Dreams - computer & hardware repair in Germany

  9. #189
    aotta's Avatar
    Join Date
    Jul 2012
    Country
    italy
    Region:
    pesaro
    Posts
    19
    Feedback
    2 (100%)

    Default

    Thank you Viktor and, about Ide, is there a way to get disk activity led for A2000, other than soldering a wire to the CF to Ide adapter?

  10. #190
    BEANZ's Avatar
    Join Date
    Apr 2012
    Country
    USA
    Region:
    Texas
    Posts
    17
    Feedback
    1 (100%)

    Default

    Thanks for the IDE solution.

Page 19 of 23 FirstFirst ... 9151617181920212223 LastLast

Similar Threads

  1. Replies: 58
    Last Post: 18th August 2019, 21:12
  2. Replies: 295
    Last Post: 27th April 2019, 08:20
  3. Replies: 57
    Last Post: 15th January 2019, 11:09
  4. Replies: 5
    Last Post: 9th January 2016, 22:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •