Page 6 of 8 FirstFirst ... 2345678 LastLast
Results 51 to 60 of 75

Thread: What do I need to towerize my a1200

  1. #51
    Damn these amiga bills keep adding up Amibayer! CrazyC's Avatar
    Join Date
    May 2012
    Country
    UK
    Region:
    Kent
    Age
    44
    Posts
    1,205
    Feedback
    30 (100%)
    Blog Entries
    18

    Default

    Aaarrgggghhhh.

    This is what I both love and hate about this hobby.
    I had the graphics card sorted, I had sound sorted, and I had at least one usb port working predictably and reliably. But to try and sort my cd issue I had to swap motherboards over. It was definitely a loose pin issue on the motherboard ide port. Guilty pin has now fully detached itself so the board will need to be repaired in september.
    Carefully swapped over the boards and put everything back in.
    Result was no sound, non working df0, and no keyboard input. On the plus side idefix97 now sees my cd drive! I need to amend the cd0 file to the correct unit to mount it, but wait, my keyboard adapter is t working.
    Anyway, sound easily fixed as it seems my very old speakers have died. (They now wont work off my phone either)
    Floppy drive fixed as I hadn't swapped the drives along with the motherboard, one of mine must be a modified pc drive and only one motherboard will work it. Drives swapped and all ok.
    Fingers crossed the keyboard adapter has just come loose. I need to remove the mediator and all the cards to get to it, and cant face that tonight.
    So close.......

    Sent from my SM-N960F using Tapatalk
    A1200 (1A) 3.0 Roms (recapped and modded by TheCorfiot in December 2015), CWB 3.9, IDE-FIX Express (CF + DVDROM), Indy Mk 2,Blizzard 1260 (60mhz - Rev6 Latest Mask),SCSI Kit (SCSI-IDE Bridge + 8Gb CF), 256mb. A1200 (1D4) (Recapped by Bad_Ad84 in Nov 2012) -3.1 Roms, ACA1221, CWBADV v28.1, 8Gb CF. My Amibay Blog is here.

  2. #52
    Amibayer!
    Staff Moderator
    johnim's Avatar
    Join Date
    May 2010
    Country
    England
    Region:
    birmingham
    Age
    43
    Posts
    11,827
    Feedback
    149 (100%)

    Default

    Lol the love and hate of hobbies
    A1200T 1d4:blizzard 1260/50/64mb:fastata-iv:amiga to ps2 mouse:80gb hd:zip100 ide:a4000 keyboard
    A1200D 1d4:blizzard1230mk4/50/64mb:indy mk ii:fastata mk ii:40gb*A1200 rev 2b*2 x A1200 1d4*A1200 1b*A600 2mb 4gb*A500
    PC:8700k@4.8ghz, Msi sli plus mobo, Corsair 32gb ddr4 3000mhz, Evga 1080ti ftw hybrid, Evo 970 m2 500gb.

    sfs cf guide http://www.amibay.com/showthread.php?t=19953 cwb3.9 guide http://www.amibay.com/showthread.php?t=20315 mediator drivers http://www.amibay.com/showthread.php?t=11993 p96 newres guide(radeon install) http://www.amibay.com/showthread.php...905#post325905

  3. #53
    Online Gangster Amibayer! fitzsteve's Avatar
    Join Date
    Aug 2009
    Country
    UK
    Region:
    Sevenoaks, Kent
    Age
    39
    Posts
    21,406
    Feedback
    1013 (100%)
    Blog Entries
    2

    Default

    Great work, keep it up! This is how it goes sometimes
    My Website has moved to: https://fitzstevesamigaworld.000webhostapp.com/ It's now on Free Hosting to preserve the content.
    My YouTube Channel: https://www.youtube.com/user/fitzsteve

  4. #54
    Damn these amiga bills keep adding up Amibayer! CrazyC's Avatar
    Join Date
    May 2012
    Country
    UK
    Region:
    Kent
    Age
    44
    Posts
    1,205
    Feedback
    30 (100%)
    Blog Entries
    18

    Default

    Oh yeah!
    Still got some tweaks to make for both hardware and software, but.....
    Keyboard works again
    Video works
    Sound works
    USB works (all ports and the usb card reader)
    Network card works
    CD drive works and shows up.

    Before I can close up the case and focus on software, I need to
    -find a way of providing support to my blizzard 1260
    -find a way of adding some cooling for the blizzard 1260
    -sort the connection to the case leds
    -Run cd audio to the sb128
    -tidy up where my scsi bridge and linked cf reader is going
    -see if I can fix my old speakers

    But today we have progress!

    Sent from my SM-N960F using Tapatalk
    A1200 (1A) 3.0 Roms (recapped and modded by TheCorfiot in December 2015), CWB 3.9, IDE-FIX Express (CF + DVDROM), Indy Mk 2,Blizzard 1260 (60mhz - Rev6 Latest Mask),SCSI Kit (SCSI-IDE Bridge + 8Gb CF), 256mb. A1200 (1D4) (Recapped by Bad_Ad84 in Nov 2012) -3.1 Roms, ACA1221, CWBADV v28.1, 8Gb CF. My Amibay Blog is here.

  5. #55
    Online Gangster Amibayer! fitzsteve's Avatar
    Join Date
    Aug 2009
    Country
    UK
    Region:
    Sevenoaks, Kent
    Age
    39
    Posts
    21,406
    Feedback
    1013 (100%)
    Blog Entries
    2

    Default

    Awesome, sounds like it's coming along great. I have a few of those old CD Rom audio cables kicking around if you need one?

    I used an elastic band to support my blizzard, simple but effective.

    - - - Updated - - -

    Oh, case LEDs should be a little jumper cable, did that not come with your case?
    My Website has moved to: https://fitzstevesamigaworld.000webhostapp.com/ It's now on Free Hosting to preserve the content.
    My YouTube Channel: https://www.youtube.com/user/fitzsteve

  6. #56
    Amibayer!
    Staff Moderator
    johnim's Avatar
    Join Date
    May 2010
    Country
    England
    Region:
    birmingham
    Age
    43
    Posts
    11,827
    Feedback
    149 (100%)

    Default

    Great stuff Colin glad you are all working, with help with steve and i

    - - - Updated - - -

    What res you running i had 1280x1024 32bit colour looked nice
    A1200T 1d4:blizzard 1260/50/64mb:fastata-iv:amiga to ps2 mouse:80gb hd:zip100 ide:a4000 keyboard
    A1200D 1d4:blizzard1230mk4/50/64mb:indy mk ii:fastata mk ii:40gb*A1200 rev 2b*2 x A1200 1d4*A1200 1b*A600 2mb 4gb*A500
    PC:8700k@4.8ghz, Msi sli plus mobo, Corsair 32gb ddr4 3000mhz, Evga 1080ti ftw hybrid, Evo 970 m2 500gb.

    sfs cf guide http://www.amibay.com/showthread.php?t=19953 cwb3.9 guide http://www.amibay.com/showthread.php?t=20315 mediator drivers http://www.amibay.com/showthread.php?t=11993 p96 newres guide(radeon install) http://www.amibay.com/showthread.php...905#post325905

  7. #57
    Online Gangster Amibayer! fitzsteve's Avatar
    Join Date
    Aug 2009
    Country
    UK
    Region:
    Sevenoaks, Kent
    Age
    39
    Posts
    21,406
    Feedback
    1013 (100%)
    Blog Entries
    2

    Default

    I used to run 1280x720 16bit was perfect for my 19in TV
    My Website has moved to: https://fitzstevesamigaworld.000webhostapp.com/ It's now on Free Hosting to preserve the content.
    My YouTube Channel: https://www.youtube.com/user/fitzsteve

  8. #58
    Damn these amiga bills keep adding up Amibayer! CrazyC's Avatar
    Join Date
    May 2012
    Country
    UK
    Region:
    Kent
    Age
    44
    Posts
    1,205
    Feedback
    30 (100%)
    Blog Entries
    18

    Default

    Cheers steve, I was about to order a cdda cable from amigakit, but this time at least let me send you something!

    Re the leds there wasn't anything with the case so i got a little thing from amigakit that should do the trick but the jumper keeps falling off and I have only got the power light to work so far for some reason. But it's not been a priority.

    Sent from my SM-N960F using Tapatalk
    A1200 (1A) 3.0 Roms (recapped and modded by TheCorfiot in December 2015), CWB 3.9, IDE-FIX Express (CF + DVDROM), Indy Mk 2,Blizzard 1260 (60mhz - Rev6 Latest Mask),SCSI Kit (SCSI-IDE Bridge + 8Gb CF), 256mb. A1200 (1D4) (Recapped by Bad_Ad84 in Nov 2012) -3.1 Roms, ACA1221, CWBADV v28.1, 8Gb CF. My Amibay Blog is here.

  9. #59
    Damn these amiga bills keep adding up Amibayer! CrazyC's Avatar
    Join Date
    May 2012
    Country
    UK
    Region:
    Kent
    Age
    44
    Posts
    1,205
    Feedback
    30 (100%)
    Blog Entries
    18

    Default

    Regarding resolutions, although I did set up a higher res mode I have dropped back to the initial 640 one because of how I have things laid out whilst I work on it. Once I close up the case and put it nearer the tv so I can sit closer then I will move up again, but currently I am sitting on the floor probably two metres from the screen and everything was too small when i upped the resolution
    (Maybe my eyesight doesn't help)

    Yes cheers to both of you for all the help - I am sure I am not done asking for advice yet by some margin though!

    Sent from my SM-N960F using Tapatalk
    A1200 (1A) 3.0 Roms (recapped and modded by TheCorfiot in December 2015), CWB 3.9, IDE-FIX Express (CF + DVDROM), Indy Mk 2,Blizzard 1260 (60mhz - Rev6 Latest Mask),SCSI Kit (SCSI-IDE Bridge + 8Gb CF), 256mb. A1200 (1D4) (Recapped by Bad_Ad84 in Nov 2012) -3.1 Roms, ACA1221, CWBADV v28.1, 8Gb CF. My Amibay Blog is here.

  10. #60
    Damn these amiga bills keep adding up Amibayer! CrazyC's Avatar
    Join Date
    May 2012
    Country
    UK
    Region:
    Kent
    Age
    44
    Posts
    1,205
    Feedback
    30 (100%)
    Blog Entries
    18

    Default

    Next questions:
    Steve, how did you rig the band to stop the pressure on the connector with the blizzard?
    I had a quick look and cant really see an obvious way?

    Sysinfo still trips some kind of crash or black screen and I am sure it is due to the screen mode and possibly the now redundant indivision set up.
    When I used an older 3.1 based Cf with no indy setup it works ok. It used to work ok on this card when I used the indy but I do remember the resolution change when it ran.
    Redownloaded it from aminet but same reaction.
    Hmmm, any thoughts?

    Sent from my SM-N960F using Tapatalk
    A1200 (1A) 3.0 Roms (recapped and modded by TheCorfiot in December 2015), CWB 3.9, IDE-FIX Express (CF + DVDROM), Indy Mk 2,Blizzard 1260 (60mhz - Rev6 Latest Mask),SCSI Kit (SCSI-IDE Bridge + 8Gb CF), 256mb. A1200 (1D4) (Recapped by Bad_Ad84 in Nov 2012) -3.1 Roms, ACA1221, CWBADV v28.1, 8Gb CF. My Amibay Blog is here.

Page 6 of 8 FirstFirst ... 2345678 LastLast

Similar Threads

  1. Replies: 22
    Last Post: 18th July 2019, 15:59
  2. Replies: 5
    Last Post: 26th September 2016, 15:12
  3. Replies: 6
    Last Post: 15th July 2015, 10:02
  4. Replies: 0
    Last Post: 8th May 2015, 03:05
  5. Replies: 28
    Last Post: 11th April 2015, 14:21

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •