Results 1 to 5 of 5

Thread: A2000 will not boot, did my Kickstart ROM die?

  1. #1
    McA4000T's Avatar
    Join Date
    Aug 2019
    Country
    Netherlands
    Region:
    Noord-Holland
    Posts
    23
    Feedback
    1 (100%)

    Default A2000 will not boot, did my Kickstart ROM die?

    My A2000 will no longer boot.
    When I try to boot with an install Workbench floppy it says: C: Version failed, returncode 20.
    When I try to boot with HDD or Jaz it says: unable to open iffparse.library V39+ and ends up with an empty Workbench screen.
    When I use the early startup menu, no matter what I choose the machine freezes.
    When I power on without any bootable device, the normal kickstart ROM image shows.

    I removed and replaced the Kickstart ROM with no result.

    Did my Kickstart ROM die or is something else wrong?

  2. #2
    vibros's Avatar
    Join Date
    Sep 2009
    Country
    Italy
    Region:
    Emilia-Romagna
    Posts
    2,071
    Feedback
    108 (100%)

    Default

    Quote Originally Posted by McA4000T View Post
    My A2000 will no longer boot.


    Did my Kickstart ROM die or is something else wrong?
    I dont think so! Maybe contact problem..your configuration?

    Regards
    Doctor Stefano

  3. #3
    McA4000T's Avatar
    Join Date
    Aug 2019
    Country
    Netherlands
    Region:
    Noord-Holland
    Posts
    23
    Feedback
    1 (100%)

    Default

    What contact problem do you mean?

    My configuration:
    A2000 Rev 6, kickstart ROM 3.1(V40.063), Blizzard 2060scsi with 48MB RAM, scsi hdd Quantum LPS340, scsi CD-ROM Plex12/20
    Last edited by McA4000T; 25th May 2020 at 21:30. Reason: typo

  4. #4
    vibros's Avatar
    Join Date
    Sep 2009
    Country
    Italy
    Region:
    Emilia-Romagna
    Posts
    2,071
    Feedback
    108 (100%)

    Default

    Hello,

    seems related to fast-ram.

    Regards
    Stefano

  5. #5
    McA4000T's Avatar
    Join Date
    Aug 2019
    Country
    Netherlands
    Region:
    Noord-Holland
    Posts
    23
    Feedback
    1 (100%)

    Default

    Replaced the kickstart ROM again, this time bended the pins a bit to get better contact and it works!

    Thanks for your suggestions.

    Thread can be closed.

Similar Threads

  1. Replies: 4
    Last Post: 15th February 2020, 13:13
  2. Replies: 7
    Last Post: 28th August 2019, 17:26
  3. Closed Kickstart dual switch + Kickstart 1.3 and 3.1 A2000
    By ALPHABiT in forum Found Archive
    Replies: 2
    Last Post: 2nd March 2018, 18:13
  4. Replies: 24
    Last Post: 3rd September 2015, 16:40

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •