Results 1 to 2 of 2

Thread: Amiga OS4.1 SCSI2SD Amiga 4000t Install issues - Help needed

  1. #1
    Milesunder's Avatar
    Join Date
    Sep 2015
    Country
    United Kingdom
    Region:
    Bristol
    Posts
    159
    Feedback
    8 (100%)

    Default Amiga OS4.1 SCSI2SD Amiga 4000t Install issues - Help needed

    Hello all,

    I am looking for assistance and any pointers people might offer with installing OS4.1 on my a4000t. My current setup consists of the following:

    a4000t
    Super Buster 11
    16mb Ram
    Cyberstorm PPC with 68060 (Rev1) 604@200mhz 96mb ram
    Gotek
    SCSI2SD v6
    SCSI CD drive
    Mediator V1
    Radeon 9250 128mb Graphics
    Spider USB
    Soundblaster
    100MB Network Card

    Currently nothing on the IDE header except the Terminator.
    Using SCSI from the Cyberstorm PPC
    Using SCSI 3 to SCSI 2 adaptors on the ribbon cable. With an active terminator then the CyberStorm, Then the SCSI2SD and then the CD with the active terminator pin closed.
    I have tried a CF card on the IDE port and have experienced the same issue.

    So the issue that I am experiencing is a strange one. Before I start the machine I have configured the 32gb SD card in the SCSI2SD and have followed the guide here to set up the SD card https://grimore.org/hardware/amiga/using_scsi2sd_drives

    With the boot floppy adf installed, the CD in the drive and an unconfigured drive in the SCSI2SD the machine will eventually boot into the install screen. There I can configure the hard disk and partition the drive. As far as i can tell I have configured the drive correctly on the cyberscsi.device. The software will install and it states in has installed successfully. However, when I try to reboot the machine will not reboot and just hangs on the Amiga 4.1 splash screen. When I then try to do the reinstall from the boot disk the machine will not boot again. It only gets as far as the splash screen again. If i put a blank disk in then it will go to the config screen again.

    If I get to the boot screen and select boot the OS from CD the software will install and run.

    I have also tried a SCSI2SD v5.1 and have the same issue.

    When I tried with a CF card I did get an issue where it said it couldn't write to the disk. I might try this evening with an IDE 4 port expander see if I get anywhere with this.

    Any help or advice would be gratefully appreciated.

  2. #2
    Rakeim132's Avatar
    Join Date
    Jun 2010
    Country
    Australia
    Region:
    Gold Coast
    Age
    49
    Posts
    1,742
    Feedback
    81 (100%)

    Default

    I wonder if the SCSI of the Cyberstorm PPC is really supported... you should try from the internal SCSI.
    A600HD, A1200 in "home made" tower, A4000T in progress...

Similar Threads

  1. Wanted Amiga 4000T empty case, or full Amiga 4000T
    By APair in forum Amiga
    Replies: 2
    Last Post: 5th March 2019, 15:40
  2. CDTV SCSI2SD help needed
    By danwood_uk in forum AmiOracle
    Replies: 11
    Last Post: 31st January 2019, 06:55
  3. Wanted Amiga 4000T floppy and Cd-Rom rails needed
    By GreenMeanie in forum Amiga
    Replies: 0
    Last Post: 30th December 2016, 02:41

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •