Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 51

Thread: RGB to PAL/NTSC adapters @ AUD$30-33 each!

  1. #21
    The 1 That Ribbits VIP
    Amibayer!
    cosmicfrog's Avatar
    Join Date
    Aug 2008
    Country
    UK
    Region:
    Leek, Staffordshire Moorlands
    Age
    52
    Posts
    3,391
    Feedback
    80 (99%)
    Blog Entries
    1

    Default

    think but not sure you need to tune it in

    ask Z he will know for sure

    are any more of these beening made ??

  2. #22
    work in progress... VIP
    Amibayer!
    desiv's Avatar
    Join Date
    Oct 2009
    Country
    Salem Oregon, USA
    Posts
    982
    Feedback
    5 (100%)

    Default

    Quote Originally Posted by cosmicfrog View Post
    think but not sure you need to tune it in
    I'd say yes, tuning. I had some b/w issues, and I had to add the tuning jumper and twist the tuning cap just a bit to lock it in. Been great since then...

    desiv

  3. #23
    HypnusBE VIP
    Amibayer!
    jvdbossc's Avatar
    Join Date
    Nov 2009
    Country
    Belgium
    Region:
    Antwerp (province)
    Age
    42
    Posts
    3,651
    Feedback
    81 (100%)

    Default

    I was happy with this one, only some slight colour off, with the A1000, probably caused by original A1000 design, the A500 is 100% with this adapter He is probably still selling it, use his website and ask I bought a lot from him, and very happy, nice price and good quality..
    Proud on the classics: A1000-A500-A2000-A600-030-A1200 PPC -A3000D(basic)-A4000D(060)
    Mac Mini 1.45 ghz 1 G RAM MORPHOS 2.6
    Pentium 3 1.4 ghz 512 sdram AROS

  4. #24
    World Wide Suicide Amibayer! Mad_Cat_jr's Avatar
    Join Date
    Nov 2009
    Country
    Netherlands
    Region:
    Rotterdam
    Posts
    2,054
    Feedback
    212 (100%)

    Default

    I tryed the trim option, but still Black and white.
    Think the Samsung don't like it.
    With composite i have full colour.

    So?

  5. #25
    Commercial Vendor AmigaManiac's Avatar
    Join Date
    Aug 2008
    Country
    Australia.
    Region:
    Lithgow, NSW
    Age
    40
    Posts
    164
    Feedback
    5 (100%)

    Default

    Quote Originally Posted by Mad_Cat_jr View Post
    I tryed the trim option, but still Black and white.
    Think the Samsung don't like it.
    With composite i have full colour.

    So?
    I think it might be the trimmer cap. Put the jumper on J2, and do a complete 360 (slowly and gently) with the trimmer cap. When I made an RGB adapter today, the picture was B&W on my old PAL TV. Only when I turned the trimmer cap a lot did the picture become colour and stable. It could be that the Samsung TV expects a more precise frequency. If your RGB adapter has a 5-30pF trimming cap (the black one installed on an angle, as I ran out of the trimmer caps I designed the V2.0 adapter around), then this is probably the reason. Otherwise, I'm stumped

  6. #26
    World Wide Suicide Amibayer! Mad_Cat_jr's Avatar
    Join Date
    Nov 2009
    Country
    Netherlands
    Region:
    Rotterdam
    Posts
    2,054
    Feedback
    212 (100%)

    Default

    Quote Originally Posted by AmigaManiac View Post
    Quote Originally Posted by Mad_Cat_jr View Post
    I tryed the trim option, but still Black and white.
    Think the Samsung don't like it.
    With composite i have full colour.

    So?
    I think it might be the trimmer cap. Put the jumper on J2, and do a complete 360 (slowly and gently) with the trimmer cap. When I made an RGB adapter today, the picture was B&W on my old PAL TV. Only when I turned the trimmer cap a lot did the picture become colour and stable. It could be that the Samsung TV expects a more precise frequency. If your RGB adapter has a 5-30pF trimming cap (the black one installed on an angle, as I ran out of the trimmer caps I designed the V2.0 adapter around), then this is probably the reason. Otherwise, I'm stumped
    Nothing happens when i put a jumper on the J2.
    I can turn and turn but no effect on screen, it stays black and white.
    with the cap you don't trim the composite? it stays also the same if i turn on cap.
    Only that is colour but it's not a good picture.

  7. #27
    World Wide Suicide Amibayer! Mad_Cat_jr's Avatar
    Join Date
    Nov 2009
    Country
    Netherlands
    Region:
    Rotterdam
    Posts
    2,054
    Feedback
    212 (100%)

    Default

    This adapter is still not good.
    I bought a new cable from Profilink s-vhs to scart.
    But still have the black and white screen.
    Every monitor or tv i try now is black and white.
    Is there something damaged in the adapter?
    What can i change to get some colour in the RGB adapter?

    And no, i didn't set it on NTSC.
    Settings is on PAL, and if i do it with normal scart cable it's full colour.
    This is what a signature looks like. Lame, isn't it?

  8. #28
    Enzo45s's Avatar
    Join Date
    Jul 2011
    Country
    Italy
    Region:
    Campania
    Age
    29
    Posts
    294
    Feedback
    15 (100%)

    Default

    I urgently need a 3.1 adapter together with a TV/Video to VGA adapter box.

    Nathan, I've already emailed you and posted a message on your forum at amigamaniac.com

    Please answer!! Thanks!!
    [COLOR=White][COLOR=White]:rainbow:[/COLOR]...[/COLOR]/// [COLOR=White]__[/COLOR] [I]ONLY[/I] [COLOR=White] _________________________[/COLOR]:Commodore:
    ___ ///[COLOR=White] __________[/COLOR][I]AMIGA[/I][SIZE=2]
    [/SIZE] \\\\///[COLOR=White] __________________[/COLOR][I]MAKES IT[/I]
    [COLOR=White]-[/COLOR]\\///[COLOR=White] ____________________________[/COLOR][I]POSSIBLE![/I]

  9. #29
    Tupin's Avatar
    Join Date
    Jun 2011
    Country
    United States of America
    Region:
    Missouri
    Posts
    12
    Feedback
    0

    Default

    Yeah, like I posted on his boards, I've gotten nothing back from Nathan in a while.

  10. #30
    Finger lickin' good Amibayer! matt020's Avatar
    Join Date
    Dec 2009
    Country
    Western Australia
    Region:
    Western Australia
    Posts
    537
    Feedback
    8 (100%)

    Default

    Quote Originally Posted by Tupin View Post
    Yeah, like I posted on his boards, I've gotten nothing back from Nathan in a while.

    Have you tried emailing him direct?
    Amiga 500 / 2000 / 600 / 1200 / CD32 / 4000

Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Closed 2 x ACARD UWSCSI TO IDE ADAPTERS AEC-7720UW
    By AlicePPC in forum Sales Archive
    Replies: 4
    Last Post: 25th October 2011, 10:06
  2. Closed FS: 2 x A4000 to ATX psu adapters
    By keropi in forum Sales Archive
    Replies: 10
    Last Post: 22nd November 2009, 23:34
  3. Closed WTB : Adapters; SCSI to IDE and IDE to CF.
    By Benighted in forum Found Archive
    Replies: 0
    Last Post: 10th August 2009, 18:40
  4. Closed FS: NTSC C-64 and VIC-20s
    By jope in forum Sales Archive
    Replies: 0
    Last Post: 9th April 2009, 07:41
  5. Closed keyboard adapters NEW OWNER
    By imnogeek in forum Sales Archive
    Replies: 12
    Last Post: 25th November 2008, 00:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •