Results 1 to 5 of 5

Thread: QL ULA chip ZX8301 CLA2310

  1. #1
    jan601's Avatar
    Join Date
    Jan 2012
    Country
    The Netherlands
    Region:
    Rotterdam
    Posts
    77
    Feedback
    6 (100%)

    Smile Found QL ULA chip ZX8301 CLA2310

    Looking for the chip FOUND!
    my ql does not show video.
    Last edited by jan601; 4th July 2012 at 17:01. Reason: Found

  2. #2
    BANNED rwap's Avatar
    Join Date
    Nov 2009
    Country
    United Kingdom
    Region:
    Staffordshire
    Posts
    55
    Feedback
    0

    Default

    I have the necessary parts listed on www.sellmyretro.com - however, you say the QL does not show any video - if the 8301 needs replacing then the QL will not work at all - does F1/F2 make mdv1 whir around ?

    If so, then the 8301 is probably OK, and you need a new MC1377P chip (this is the video chip which is located behind mdv1_ (a pain to get to but at least it is in a socket).

    Rich

  3. #3
    jan601's Avatar
    Join Date
    Jan 2012
    Country
    The Netherlands
    Region:
    Rotterdam
    Posts
    77
    Feedback
    6 (100%)

    Default ula chip ql

    the screen shows corrupt video sometimes no image sometimes a white green horizontal stripes
    is the 2345 the same as the 2310?
    the ql does not responde on F1/F2 no drive action
    jan

  4. #4
    BANNED rwap's Avatar
    Join Date
    Nov 2009
    Country
    United Kingdom
    Region:
    Staffordshire
    Posts
    55
    Feedback
    0

    Default

    It does sound like the 8301 - certainly worth a try.

    The 2345 was the later version of the 8301 - there is not a lot of difference, unless you want to drive an external video controller, so far as I know.

  5. #5
    jan601's Avatar
    Join Date
    Jan 2012
    Country
    The Netherlands
    Region:
    Rotterdam
    Posts
    77
    Feedback
    6 (100%)

    Smile

    Helas
    No difference in the video signal
    any suggestions?

Similar Threads

  1. Closed Atari C398739-001 chip, PAL chip, AJAX IC chip
    By qq1975b in forum Found Archive
    Replies: 1
    Last Post: 1st August 2012, 19:51
  2. Closed C64 6526 CIA Chip & Sid Chip
    By Beaps in forum Found Archive
    Replies: 7
    Last Post: 14th June 2012, 22:48
  3. A500 1MB chip and Chip Bus Expansion Cards
    By Zetr0 in forum AmiOracle
    Replies: 11
    Last Post: 13th September 2011, 16:46
  4. Closed C64 SID chip
    By slk486 in forum Found Archive
    Replies: 13
    Last Post: 15th December 2010, 19:54
  5. Closed SID Chip / C64 !
    By irrelevant in forum Found Archive
    Replies: 0
    Last Post: 24th January 2010, 21:31

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •