Page 56 of 56 FirstFirst ... 6465253545556
Results 551 to 558 of 558

Thread: GBA1000 rev4 Build Log

  1. #551
    Trotzki's Avatar
    Join Date
    Jan 2017
    Country
    Deutschland
    Region:
    NRW
    Age
    46
    Posts
    23
    Feedback
    2 (100%)

    Default

    Quote Originally Posted by icepick94 View Post
    That would be fantastic! I have my board complete minus the Lattice chip. I cannot test until I get it programmed. Please share the information if you can. I would even be willing to purchase a programmed chip from you if you want.

    Danke..
    Okay, I had ordered 3 more devices in China, I hope they will come soon. When I receive them I will prepare one for you, but I have to check how much it will cost to send the chip to US.


    Did you know where I can buy the Zorro Slot ? I couldnt find it,

  2. #552
    piacc64's Avatar
    Join Date
    Mar 2011
    Country
    Italy
    Region:
    Piacenza
    Posts
    1,726
    Feedback
    123 (100%)

    Default

    i have programmed a isp with my pc via lpt, but don't remeber the schematic and the software and i need program another for my second gba1000

    i need verify if i have for sale a Zorro slot

  3. #553
    piacc64's Avatar
    Join Date
    Mar 2011
    Country
    Italy
    Region:
    Piacenza
    Posts
    1,726
    Feedback
    123 (100%)

    Default

    i have new slot 100 Zorro 2 for sale

  4. #554
    Trotzki's Avatar
    Join Date
    Jan 2017
    Country
    Deutschland
    Region:
    NRW
    Age
    46
    Posts
    23
    Feedback
    2 (100%)

    Default

    than I will get one Today I finished my board, but it wouldnt start. The power LED is on and the parts get normal temperatur, but the display stays black Actual I dont know how I can debug this. I reprogram the GALīs without effect....I connect the monitor by 23pin out.

  5. #555
    piacc64's Avatar
    Join Date
    Mar 2011
    Country
    Italy
    Region:
    Piacenza
    Posts
    1,726
    Feedback
    123 (100%)

    Default

    if xtal 50mhz you need remove jumper or resistor, i don't remember, verify or test with 40mhz

  6. #556
    Trotzki's Avatar
    Join Date
    Jan 2017
    Country
    Deutschland
    Region:
    NRW
    Age
    46
    Posts
    23
    Feedback
    2 (100%)

    Default

    Quote Originally Posted by piacc64 View Post
    if xtal 50mhz you need remove jumper or resistor, i don't remember, verify or test with 40mhz
    what do you mean with xtal? I have 50Mhz CPU and 50MHz oszillator and also test with 100MHz with no effect. When Ram has cold solder will the board also not start ?

    I have found that 8 of 16 moduls will not have 1.70V when power on. 8 will have 1.70V but the other 8 it is missing. I am an idiot, I assembled all RAM modules in 2 sessions.....

  7. #557
    Trotzki's Avatar
    Join Date
    Jan 2017
    Country
    Deutschland
    Region:
    NRW
    Age
    46
    Posts
    23
    Feedback
    2 (100%)

    Default

    Quote Originally Posted by Trotzki View Post
    Quote Originally Posted by piacc64 View Post
    if xtal 50mhz you need remove jumper or resistor, i don't remember, verify or test with 40mhz
    what do you mean with xtal? I have 50Mhz CPU and 50MHz oszillator and also test with 100MHz with no effect. When Ram has cold solder will the board also not start ?

    I have found that 8 of 16 moduls will not have 1.70V when power on. 8 will have 1.70V but the other 8 it is missing. I am an idiot, I assembled all RAM modules in 2 sessions.....

    Okay, I found my fault. The 1.7V are not real voltage. By lattice was one socket pin not 100% soldered. Finished I get an yellow screen and the power LED is blinking 10 times before reboot. Any one experiance with that issue ?

    Thanks in advance !!
    Last edited by Trotzki; 27th May 2018 at 18:42.

  8. #558
    TimT's Avatar
    Join Date
    Jul 2018
    Country
    USA
    Region:
    georgia
    Posts
    1
    Feedback
    0

    Default parts list

    Hi Everyone, is there a " current " BOM for the GBA1000. I found a BOM near the beginning of this thread but don't know if it's current.

Page 56 of 56 FirstFirst ... 6465253545556

Similar Threads

  1. GBA1000 Build Project
    By hese in forum Photo Booth
    Replies: 23
    Last Post: 6th August 2013, 17:05
  2. Wanted GBA1000
    By Astral in forum Amiga
    Replies: 8
    Last Post: 21st January 2013, 16:13
  3. Sold GBA1000
    By lopos2000 in forum Sales Archive
    Replies: 13
    Last Post: 7th November 2011, 13:09
  4. Closed Gba1000 pcb
    By Astral in forum Found Archive
    Replies: 0
    Last Post: 18th September 2010, 07:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •