Announcement

Collapse
No announcement yet.

Feedback system problems

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Feedback system problems

    Since the site moved to using HTTPS in it's URL we have been having a problem with the Feedback system not recognising the sale URL when trying to leave any feedback. As a workaround remove the S from the sale thread URL so it's back to http instead of https and the feedback system should then work.

    The current feedback system is very old and its developer has not supported it for a long time, so there is no easy fix for this problem. The only way would be to go through the code and fix it, but as we are about to replace the whole Feedback system with something new this will not be worth the time and effort needed. Therefore please for the moment just edit the URL to make it work.

    Thank you.
    Coming soon - ..
    =====================================
    C= Amiga: A4000T/PPC/060, | A1200 x2 | A600 x2 | A500 & Plus x6 | CD32
    Atari:
    520 STFM | 4160 STE | 2600 Woody || Nintendo: Wii | GCN | N64 + Everdrive | SNES + Everdrive | SNES Mini | GB | GBA | DS-XL
    Sega
    : Dreamcast | Megadrive + Everdrive || Microsoft: Xbox x2 | Xbox 360 Slim 250GB || Sony: PSX | PS2 | PS2slim | PS3 slim | PSP x2 | Vita

    PC:
    i7 4GHz, 32GB Ram, GTX 970, SSD | + many other PCs and Laptops ||Tablet: Samsung Galaxy Tab S6 ||
    Phone: Samsung S20 5G
    Retro Handhelds: Retroid Pocket 2 | Anbernic RG351P
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Working...
X