No announcement yet.

Review: AmigaKit EasyNet

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Make sure that the EasyNet GUI is closed after you go online.

    Tell me if that makes the difference.

    MBUFs should really make a difference with IBrowse, it does with my system.

    However, a good test of HTTP download is not with IBrowse as it is very CPU intensive.

    You could try WGET or similar to test HTTP speeds.


    • #17
      With EasyNet I have always used random host names and random network names without any troubles on my Amiga's, regardless of my actual internal domain name or ISP.

      Never ever used DHCP or ISP settings in EasyNet though...

      I would use static IP and a random internal domain name over DHCP any day.
      -->>Insert signature here<<--


      • #18
        thats a nice security step kronuz but dose involve the user knowing which IP number each machine on local network is not to mention everything else which would be great oh whatever hehehehe also I`d lke say I havent use easynet or any other networking on the amiga yet well must of in aros at some point but defiantly not lately
        The one that Ribbits Frist Ribbits Loudest
        If it dos`t work Hit it with a Hammer, If that dost work get a bigger Hammer, If that dos`t work get the gas axe out
        Up Front and Central Takeing flack as usual so the rest of you can do that pincer movement


        • #19

          So I finally got my easynet to work, actually it was incredibly easy I just messed up the first times I tried to configure it.

          I used the settings Ipconfig gave me and static router-adress and used my ISP's network domain name.

          Once I did that, it was up and running and with decent speed aswell I think.


          • #20
            Well, I could not get mine to work at all with a Virgin Media cable connection.

            All of the settings seem simple enough, but no combination of DNS and Network Domain Name (whatever that is) will work.

            In the Configure DNS... area you can choose "UK- Virgin". this correctly assigns Virgin Media's DNS servers but puts '' (again, whatever that is!) in the Network Domain Name box. All this ends up doing is appending '' to any addresses I tried to look up in AWeb, i.e. ''. Strangely, I was never able to surf the web like this! :-/ Changing the Network Domain Name to '' (their correct server name) was a step closer (I was able to browse to but mostly failed with other sites just giving an unhelpful 'Error' message in AWeb's main browser window.

            I thought I'd try changing the DNS to my router address of, but still no...

            On my second evening of trying to set this up I began to get closer (in that I was just getting DNS errors from the server), so I tried good ol' Google - popped in the Network Domain Name box along with as the primary DNS and, hey presto, I'm online with my X-Surf 100!

            What a palaver though - surely it shouldn't be this difficult, and why did I have to resort to using Google as the DNS? My setup's hardly 'complex'!

            Anyone else with VM trying to use EasyNet? I'd be interested to discover your learnings.............
            CD32 + SX-1 |A1200+ Blizzard 040 | A4000D + WarpEngine 40MHz + FastATA + CV64/3D
            Others: ZX81 + DK'Tronics k/b | ZX Spectrum 48k + Interface 1 | BBC Model B + CF/USB + 6502 2nd Proc
            GONE but not forgotten: Amiga 500 + MegaChip + Supra Turbo 28 + GVP Impact A500-HD+


            Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)