Announcement

Collapse
No announcement yet.

Boxed Atari 1040 STE - 1MB - Tos1.62 - sealed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by masteries View Post
    Excuse the off-topic


    Where you have the Atari ST/E factory? xD
    i used to collect atari stuff a few years ago ^^

    Comment


    • #17
      I received the Atari today, everything was in order as expected. Since I'm new to the Atari world I appreciated that Warr8or29 took the time to understand my project. He answered all my questions, made requested verification and provided some supporting media.

      I promptly started to Americanize the Atari and everything goes well so far but since I started to make stupid mistakes (like soldering a wire before passing it in the hole) I decided to call it a day, wait for tomorrow for the big day and turn on the computer!
      Click image for larger version

Name:	20210913205604_IMG_1597.jpg
Views:	1
Size:	193.8 KB
ID:	1472300

      Thanks for the nice buying experience!

      Comment


      • #18
        Originally posted by elz View Post
        I received the Atari today, everything was in order as expected. Since I'm new to the Atari world I appreciated that Warr8or29 took the time to understand my project. He answered all my questions, made requested verification and provided some supporting media.

        I promptly started to Americanize the Atari and everything goes well so far but since I started to make stupid mistakes (like soldering a wire before passing it in the hole) I decided to call it a day, wait for tomorrow for the big day and turn on the computer!
        [ATTACH=CONFIG]169430[/ATTACH]

        Thanks for the nice buying experience!

        Hi
        really appreciate your feedback, i see the PSU modification is quite finished. The meanwell fits really fine on top of the original PSU bracket also.

        Comment


        • #19
          Originally posted by elz View Post
          I received the Atari today, everything was in order as expected. Since I'm new to the Atari world I appreciated that Warr8or29 took the time to understand my project. He answered all my questions, made requested verification and provided some supporting media.

          I promptly started to Americanize the Atari and everything goes well so far but since I started to make stupid mistakes (like soldering a wire before passing it in the hole) I decided to call it a day, wait for tomorrow for the big day and turn on the computer!
          [ATTACH=CONFIG]169430[/ATTACH]

          Thanks for the nice buying experience!
          Excuse me Elz,

          What is the exact model of this Meanwell power source?

          Comment


          • #20
            Originally posted by masteries View Post

            Excuse me Elz,

            What is the exact model of this Meanwell power source?
            It is the RD-50a.
            I expect it to power your hard disk interface via the 5v line. Hopefully it will boot in time.

            While ordering it from digikey.ca I also got parts to build the motherboard connector. Not having exact specification for it I took a chance but got lucky as it was perfect fit. It was a TE Connectivity housing 6position 171822-6 and them connectors socket 170205-1. I spent the evening yesterday experimenting on the Atari 1040ste and it proved to be reliable so far. I read some claim that having just one rail for both line could rise the 5v or 12v line when the other one is loaded. I measured voltage of different load of each side and the other always remained stable. Reading domain where 5v=[5.14-5.17] 12v=[12.14-12.20] remaining on low end and raising when there was activity on that side of the computer, but the other remained unaffected.

            I would also like to mention that warr8or29 took the initiative to offer me a substantial rebate to keep the European PSU.

            Comment

            Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
            Working...
            X