Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 65

Thread: 4x IDE Adaptor (A4000 (T) / A1200)

  1. #41
    Inactive Member
    Amibayer!
    jayrox's Avatar
    Join Date
    Aug 2010
    Country
    UK
    Region:
    Sheffield
    Posts
    226
    Feedback
    32 (100%)

    Default

    Payment sent for 2 with shipping details, thanks.

  2. #42
    Fook42's Avatar
    Join Date
    Sep 2016
    Country
    Germany
    Region:
    Niedersachsen
    Posts
    295
    Feedback
    36 (100%)

    Default

    payment received from jayrox!

  3. #43
    Fook42's Avatar
    Join Date
    Sep 2016
    Country
    Germany
    Region:
    Niedersachsen
    Posts
    295
    Feedback
    36 (100%)

    Default

    Payment from videofx refunded due to DHL not delivering to the USA at the moment

  4. #44
    Luffe's Avatar
    Join Date
    Apr 2018
    Country
    Denmark
    Region:
    Sealand
    Age
    60
    Posts
    26
    Feedback
    1 (100%)

    Default

    Hi
    Will it work in a a600?

  5. #45
    Fook42's Avatar
    Join Date
    Sep 2016
    Country
    Germany
    Region:
    Niedersachsen
    Posts
    295
    Feedback
    36 (100%)

    Default

    Quote Originally Posted by Luffe View Post
    Hi
    Will it work in a a600?
    sorry, have not tested this - in an A1200 it will work, but you'll need an 44pin to 40pin adaptor.. i guess this is true for an A600 as well.
    but i'm not sure, the a600 ide-controller provides the 2 extra select-lines/this mechanism i tried to describe in the first post.

  6. #46
    Luffe's Avatar
    Join Date
    Apr 2018
    Country
    Denmark
    Region:
    Sealand
    Age
    60
    Posts
    26
    Feedback
    1 (100%)

    Default

    Hi
    Thanks for the answer, I will try to find a solution.
    Return to you later

  7. #47
    3246251196's Avatar
    Join Date
    Sep 2017
    Country
    UK
    Region:
    Tyne & Wear
    Posts
    167
    Feedback
    13 (100%)

    Default

    Interested in one assembled

  8. #48
    Fook42's Avatar
    Join Date
    Sep 2016
    Country
    Germany
    Region:
    Niedersachsen
    Posts
    295
    Feedback
    36 (100%)

    Default

    Money received from 3246251196 .. PMs on the way

  9. #49
    3246251196's Avatar
    Join Date
    Sep 2017
    Country
    UK
    Region:
    Tyne & Wear
    Posts
    167
    Feedback
    13 (100%)

    Default

    Quote Originally Posted by Fook42 View Post
    Money received from 3246251196 .. PMs on the way
    Pms all sent.

  10. #50
    Inactive Member
    Amibayer!
    jayrox's Avatar
    Join Date
    Aug 2010
    Country
    UK
    Region:
    Sheffield
    Posts
    226
    Feedback
    32 (100%)

    Default

    Received but won't be able to test for about a week, will leave feedback then, thanks.

Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Found A4000 rgb to vga adaptor
    By Coope in forum Found Archive
    Replies: 9
    Last Post: 20th June 2016, 23:02
  2. Replies: 28
    Last Post: 11th April 2015, 14:21
  3. IDE HD and CF adaptor on A4000
    By p_a_green29 in forum AmiOracle
    Replies: 1
    Last Post: 3rd May 2011, 20:31
  4. CF->IDE adaptor on a4000, HDD light always on?
    By WhyreByter in forum AmiOracle
    Replies: 8
    Last Post: 3rd April 2011, 15:56

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •