Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Amiga 500 Rev 5 with broken power led signal

  1. #11
    LONG LIVE RETROPIE! levo-ace's Avatar
    Join Date
    Nov 2015
    Country
    United Kingdom
    Region:
    buckinghamshire
    Posts
    197
    Feedback
    19 (100%)

    Default

    Don't understand where the 7.4v is coming from?? On later boards the _led line is used through the 1488 rs232 serial driver chip to control audio output . any connection on yours?
    Last edited by levo-ace; 18th December 2020 at 01:17.
    Amiga 500 , 500+ , 600 , 1200 , 2000 lots of scsi drives tape streamers cd dvd jazz zip mo.
    too many others brands to list and Raspberry Pi , Arduino.

  2. #12
    Amibayer! riri's Avatar
    Join Date
    Oct 2011
    Country
    Belgium
    Region:
    Oost Vlanderen
    Posts
    249
    Feedback
    32 (100%)

    Default

    The pin 3 of u7 is now 4,2v (since the disk drive led turned on and the power led give a little bright ) .
    I see no connection points to U38.

    Can it be , something in the sound filter that dimmed the power led on this early models?
    - Amiga A500 Rev 8a1 (not the plus) 1MB + EXT Gotek Drive
    - Amiga CD32 + TF330 + CDTV Keyboard
    - 2x Raspberry Pi 3 with UAE emulator

  3. #13
    lilwashu's Avatar
    Join Date
    Mar 2020
    Country
    UK
    Region:
    Hants
    Posts
    81
    Feedback
    9 (100%)

    Default

    Not sure if it will help you but GadgetUK164 has been troubleshooting a similar issue recently: https://www.youtube.com/watch?v=gcSbLu_Kqkw

  4. #14
    Amibayer! riri's Avatar
    Join Date
    Oct 2011
    Country
    Belgium
    Region:
    Oost Vlanderen
    Posts
    249
    Feedback
    32 (100%)

    Default

    Thanks for the tip ...
    - Amiga A500 Rev 8a1 (not the plus) 1MB + EXT Gotek Drive
    - Amiga CD32 + TF330 + CDTV Keyboard
    - 2x Raspberry Pi 3 with UAE emulator

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Wanted Broken/cheap Amiga power supplies - UK only
    By zippysticks in forum Amiga
    Replies: 2
    Last Post: 19th November 2018, 08:45
  2. Wanted Broken pal dreamcast or power supply
    By mes83 in forum Other
    Replies: 0
    Last Post: 25th March 2013, 08:29
  3. Closed Spectrum +2A/3 Power Supply (Working or Broken)
    By Zetr0 in forum Found Archive
    Replies: 0
    Last Post: 11th March 2011, 00:15
  4. Broken power button on Philips monitor!
    By Powerpie5000 in forum AmiOracle
    Replies: 15
    Last Post: 7th March 2010, 15:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •