Page 5 of 5 FirstFirst 12345
Results 41 to 49 of 49

Thread: RGBtoHDMI adapter for A500/500+

  1. #41
    highpuff's Avatar
    Join Date
    Oct 2012
    Country
    Sweden
    Region:
    Västra Götaland
    Posts
    646
    Feedback
    126 (100%)

    Default

    Hoi,

    Sorry, I do not have a Blizzard Turbo Memory for my Amiga 500 neither a Denise Relocator. But what I can see is that it should work, the only this that could be a challenge is the miniHDMI cable. Please note that the RPi Zero is a but higher up from the actual adapter card, about 6-7mm.


    Quote Originally Posted by eXeler0 View Post
    Howdy,
    a question regarding this adapter & simultaneous use of an accelerator. I have Blizzard Turbo memory installed in my 500 and it seems there will be a clash between the adapter and the turbo board, but not by much so maybe it could be solved with a Denise relocator (Im thinking Matzes v1 design).
    Do you by any chance know where to find/buy one and also, have you tested this adapter with a Denise relocator?
    Thanx
    - - - Updated - - -

    AS for now, no. Waiting for the last payment.

    Quote Originally Posted by salaxi54 View Post
    Are there any left? If so, i am interested in 1 piece.

  2. #42
    alainneke's Avatar
    Join Date
    Aug 2019
    Country
    Belgium
    Region:
    Antwerp
    Posts
    76
    Feedback
    15 (100%)

    Default

    Received today! Will leave feedback shortly

  3. #43
    Incoming ASROC! VIP
    Amibayer!
    salaxi54's Avatar
    Join Date
    Apr 2009
    Country
    GREECE
    Region:
    Athens
    Posts
    4,134
    Feedback
    134 (100%)

    Default

    Quote Originally Posted by highpuff View Post

    AS for now, no. Waiting for the last payment.

    Quote Originally Posted by salaxi54 View Post
    Are there any left? If so, i am interested in 1 piece.
    Ok, thanks. Please inform me should anything changes!

  4. #44
    gounderset's Avatar
    Join Date
    Jan 2011
    Country
    Norway
    Region:
    Bergen
    Posts
    320
    Feedback
    63 (100%)

    Default

    Adapter is here. All good
    Feedback on the way.

  5. #45
    PRS's Avatar
    Join Date
    Dec 2015
    Country
    Dutchieland (Netherlands)
    Region:
    Utrecht
    Posts
    496
    Feedback
    63 (100%)

    Default

    Hi, I can confirm that everything still works!
    Amiga 500 Rev.3 (stock) + CDTV (2MB chip, 8MB fast, SCSI, kickstartswitch)
    Amiga 500 Plus (2MB chip, A314 RPi, GVP A530, GVP AT286, 8MB, 4-way kickstart switch)
    Amiga 1200d Rev. 1d4 (BPPC 66/333Mhz, BVision, HxC floppy, PicoPSU, RapidRoad)
    Amiga 4000d (CyberstormPPC 68060@50Mhz, Picasso IV, RapidRoad)

  6. #46
    cyberstormer's Avatar
    Join Date
    Nov 2012
    Country
    Germany / Swiss
    Region:
    KA / BE
    Posts
    1,070
    Feedback
    86 (100%)

    Default

    Received, thank you
    There is only one best Amiga 2000D around the world. It's mine

  7. #47
    timmie's Avatar
    Join Date
    Dec 2014
    Country
    Netherlands
    Region:
    Utrecht
    Age
    47
    Posts
    816
    Feedback
    40 (100%)

    Default

    I have an adapter, not built by Highpuff. I know he delivers quality work, that's why I would like to check here. On mine (which I only tested briefly) I have some artefacts (blue flickering pixels randomly on the screen) when playing Kick Off 2 Final Whistle (not in the menus, only during a match). Can you guys check whether yours have this too or not? If not, my adapter is probably faulty and I'm hoping Highpuff is considering another batch

    Thanks!

  8. #48
    highpuff's Avatar
    Join Date
    Oct 2012
    Country
    Sweden
    Region:
    Västra Götaland
    Posts
    646
    Feedback
    126 (100%)

    Default

    @timmie I have not gotten any reports of blue flickering pixels yet. As for now I have no plans of making a new batch since I have some other ongoing projects. But since it is quite east to solder I might consider it anyway

    Thanks for the nice words !

  9. #49
    ChadsArcade's Avatar
    Join Date
    Mar 2018
    Country
    UK
    Region:
    Lancashire
    Posts
    29
    Feedback
    6 (100%)

    Default

    Received today. Build quality is fantastic, so is the HDMI picture - wow! I will leave feedback shortly.

    Thank you!

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Replies: 907
    Last Post: 23rd February 2021, 06:31
  2. Found A500 Clockport-Adapter
    By McTrinsic in forum Amiga
    Replies: 4
    Last Post: 12th April 2016, 15:57
  3. Replies: 8
    Last Post: 2nd October 2013, 12:23
  4. Wanted A500 CPU Adapter
    By arti040 in forum Amiga
    Replies: 0
    Last Post: 28th February 2013, 22:23
  5. Closed A500 to PC Keyboard Adapter
    By merlinkv in forum Found Archive
    Replies: 0
    Last Post: 11th November 2011, 07:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •