Closed 50mhz CS PPC crystal

Status
Not open for further replies.

Kin Hell

Active member
Banned
Rating - 100%
48   0   0
Joined
Nov 25, 2007
Posts
6,970
Country
U.K.
Region
Cornwall
Meaning you lost the one I sent to you when you bought the card from me.
I have some others here but can't put my hands on them right now. :dry:

However, the SCSI on the card you bought from me is not over-clocked m8. I set the resistors to OC the CPU on the 66Mhz socket leaving 50 Mhz Xtal for the PPC & 50Mhz for the SCSI.

Its not the Over Clock causing any SCSI issues you might be having. Trust me.

Charlie
 
Last edited:

arnljot

Dad, gamer, nerd, amigian
Rating - 100%
30   0   0
Joined
Feb 5, 2008
Posts
3,845
Country
Oslo
Region
Oslo
It's in another amiga, a CS MkII which had a 75mhz crystal. That machine is out on loan to a friend of mine, in a city on the other end of the country.

So, no - not lost :)
 

Kin Hell

Active member
Banned
Rating - 100%
48   0   0
Joined
Nov 25, 2007
Posts
6,970
Country
U.K.
Region
Cornwall
Ah m8y, I see. - But are you happy with my other comments above?

In all honesty & afaiac, you have something set not quite right with the SCSI devices you are using.

With a simple yes or no answer, do you have a SCSI Expansion port to the back of the Amiga from the CSPPC SCSI Header as well as the cable running to the internal devices?

I'd like to ask no one else to comment & clutter this thread until I've exhausted our options. - Just to keep it clean. Thanks folks. ;)

Charlie
 
Last edited:

rkauer

Amiga fanboy
Rating - 100%
109   0   0
Joined
Dec 17, 2007
Posts
10,337
Country
Brazil
Region
São Leopoldo, RS
I think the setting up part must be splitted and throw in AmiOracle section.

What you think?
 

arnljot

Dad, gamer, nerd, amigian
Rating - 100%
30   0   0
Joined
Feb 5, 2008
Posts
3,845
Country
Oslo
Region
Oslo
I agree, or software support.

The wanted ad can be closed.
 
Status
Not open for further replies.
Top Bottom