A500 GVP SCSI cards VS accelerators...

Photon

Amiga is Yes. :)
AmiBayer
Joined
Jun 30, 2008
Posts
186
Country
Sweden
Region
Smaland
I've thoroughly experimented with every single way to make the HD8+ like my PP&S 68040 card, but typically I get 'file in use' and subsequent r/w error when moving files between the partitions for testing. (To make sure I can rely on it working in 68040 mode). 68000 mode is no problem, everything works. The HD8+ has 2MB ram on it and rom 4.15.

At the end of my road (and wits), the only route possible seems to cut a trace mentioned on amiga.resource.cx. Who knows which one? It's a Series II rev. 3 (different from the one on the aforementioned site, layout looks like a rev 6.)

I threw out the HD8+ and plugged in a HC8+ in a zorro adapter. It has 8MB onboard and the original rom 4.0. In 68000, it just flew :) 1966KB/s vs the HD8+'s 1086 or so. In 68040 mode it goes to 959KB/s, reading other threads that's to be expected and still better than the pitiful 700-something KB/s of the HD8+.

I'm about to do the final test on HC8+ now, in the meanwhile: does the DTACK jumper have any significance when using accelerators? It's unjumpered (open) at the moment.

---------- Post added at 23:23 ---------- Previous post was at 23:14 ----------

HC8+ seems a completely different beast, so far it works solidly. I'm, very, very happy and relieved after spending two days in 'software/jumper/rdb/romversion no-mans-land' and going from thinking I know the reason to knowing sh*t all. :)

And now I understand another fact of life: why devout Christians rarely use computers and some even consider it the work of Satan. Doing this kind of work, gentlemen, could make you break your non-cursing vow in no time flat! :LOL:

So DTACK matters not and only the trace to cut for the HD8+ remains.
 

rkauer

Amiga fanboy
Joined
Dec 17, 2007
Posts
10,337
Country
Brazil
Region
São Leopoldo, RS
DTACK means Data Acknowledge, and is a signal used in 020+ CPUs. You may experience some faster operation with it turned on on the 040 mode, but problems in 68000 mode.

As for the trace, don't know. I never had an A500 GVP SCSI controller...:(
 

Photon

Amiga is Yes. :)
AmiBayer
Joined
Jun 30, 2008
Posts
186
Country
Sweden
Region
Smaland
Yeah, I know what it stands for. ;) That doesn't mean I know what data it acknowledges, it's a custom card. It could be internal traffic or the DB25 scsi port or anything really, assuming that it's for bus transfer of data from the SCSI disk is just that... an assumption.

It works fine without it, and I won't jumper it until I have someone that owns one saying it works with his accelerator, and gives a healthy boost in speed from my current 960KB/s.

I've waited too long and put in to many hours on this, to finally reach a great solution and then experiment with my best controller - if you know what I mean.
 

joekster

New member
Joined
Jul 31, 2010
Posts
85
Country
Palm Beach
Region
Florida
I'm having a similar issue with my gvp a500 HD8+ and my csa mega midget racer. With autoboot off (ram still enabled), all is fine. As soon as I try scsi access(autoboot or binddrivers) - instant guru. In 68000 mode, all is good. Does anyone know about the trace to cut as referenced at amiga.resource.cx
 
Top Bottom