apollo 1260 cpu change,

Status
Not open for further replies.

zaxon

New member
Joined
Nov 2, 2010
Posts
401
Country
United Kingdom
Region
London
My fight with Apollo 1240 cpu and rom change. It's working! Upgraded to 1260.
 

Attachments

  • IMG_0316.JPG
    IMG_0316.JPG
    142.2 KB · Views: 1
  • IMG_0320.JPG
    IMG_0320.JPG
    120.1 KB · Views: 2
  • IMG_0322.JPG
    IMG_0322.JPG
    120.6 KB · Views: 1
  • IMG_0324.JPG
    IMG_0324.JPG
    84.9 KB · Views: 0
  • IMG_0325.JPG
    IMG_0325.JPG
    109.7 KB · Views: 0
  • IMG_0326.JPG
    IMG_0326.JPG
    140.7 KB · Views: 1
  • IMG_0327.JPG
    IMG_0327.JPG
    148.7 KB · Views: 1
  • IMG_0328.JPG
    IMG_0328.JPG
    155.4 KB · Views: 0

r0jaws

Mondeo Man
Joined
Jan 23, 2008
Posts
7,237
Country
UK
Region
Lincolnshire
Very nice work. (y)
I've been struggling to get mine sorted myself.
 

LTAC

New member
AmiBayer
Joined
Mar 21, 2009
Posts
2,527
Country
FRANCE
Region
South of PARIS
My fight with Apollo 1240 cpu and rom change. It's working! Upgraded to 1260.

I Hope that all the soldering are good, as for the capacitors on the motherboard A1200 That I'm waiting for weeks now :wooha:
You would not have forgotten by any chance?
 

ptp170

R Tape loading error, 0:1
AmiBayer
Blogger
Joined
Aug 20, 2010
Posts
715
Country
UK
Region
Devon
My fight with Apollo 1240 cpu and rom change. It's working! Upgraded to 1260.

I Hope that all the soldering are good, as for the capacitors on the motherboard A1200 That I'm waiting for weeks now :wooha:
You would not have forgotten by any chance?

Well he's online now so I'd hope for a response! (y)
 

r0jaws

Mondeo Man
Joined
Jan 23, 2008
Posts
7,237
Country
UK
Region
Lincolnshire
Pending resolution of issues concerning the OP, this thread is closed.
 
Status
Not open for further replies.
Top Bottom