Sold CSA Derringer 030 25mhz incl fpu and 16mb simm

Status
Not open for further replies.

Schuimpy

Active member
Rating - 100%
84   0   0
Joined
Dec 11, 2014
Posts
1,183
Country
The Netherlands
Region
Mijdrecht
Hi All,

I have for sale this CSA Derringer 030 with mmu and fpu running at 25 mhz. Comes with 16 mb simm and 68000 cpu.
This big lady can go because I don't need the speed and I want to go for an ACA 500.

Info : http://amiga.resource.cx/search.pl?id=derringer

This long boring but important video shows its working 100%.

https://www.youtube.com/watch?v=dn629IdfPx0

Before you declare interest keep in mind this card needs a lot of room in an Amiga 500. When you have installed kickstart switchers gary adapters etc etc you might have to loose them. You can raise the Derringer as shown in the video but the case wont close then and the keyboard will touch the Derringer. I used the slimmest keyboard I have which has plastic protection on the back. JP 2 is bent and there is a little spot as shown on the photo's. This doesn't effect the functioning of the Derringer in anyway. It works 100%.

Asking € 265,- + shipment + PP fees.


Kind Regards.
 

Attachments

  • 20150615_203805.jpg
    20150615_203805.jpg
    211.8 KB · Views: 0
  • 20150615_203852.jpg
    20150615_203852.jpg
    227.3 KB · Views: 0
  • 20150615_203906.jpg
    20150615_203906.jpg
    215.5 KB · Views: 0
  • 20150615_203936.jpg
    20150615_203936.jpg
    189.4 KB · Views: 0
  • 20150615_204608.jpg
    20150615_204608.jpg
    193.2 KB · Views: 0
  • 20150615_204647.jpg
    20150615_204647.jpg
    186 KB · Views: 0
  • 20150615_204734.jpg
    20150615_204734.jpg
    203.3 KB · Views: 0
  • 20150615_203701.jpg
    20150615_203701.jpg
    198.6 KB · Views: 0
  • 20150615_204058.jpg
    20150615_204058.jpg
    218.5 KB · Views: 0
  • 20150615_204150.jpg
    20150615_204150.jpg
    220.9 KB · Views: 0
Last edited:

Mustang

New member
Rating - 100%
1   0   0
Joined
Aug 29, 2013
Posts
17
Country
Germany
Region
Bavaria
Derringer received, Thank You :D
I've done a quick test and works fine so far.
First I installed it to my A500+ and I got a pink boot screen. I don't know what's going wrong there.
Then I installed it to an A500 and there it works.
 

Schuimpy

Active member
Rating - 100%
84   0   0
Joined
Dec 11, 2014
Posts
1,183
Country
The Netherlands
Region
Mijdrecht
You're welcome. Thanks for the feedback :)

Derringer received, Thank You :D
I've done a quick test and works fine so far.
First I installed it to my A500+ and I got a pink boot screen. I don't know what's going wrong there.
Then I installed it to an A500 and there it works.
 
Status
Not open for further replies.
Top Bottom