Sold defective apollo 2030 turbo

Status
Not open for further replies.

mariosMSX

Member
Rating - 100%
76   0   0
Joined
Dec 11, 2010
Posts
562
Country
greece
Region
athens/mesologgi
Hello i have for sale a defective Apollo 2030 Turbo accelerator (68030/50MHZ), when inserted to A2000 the machine does not boot.
It is this one:
http://amiga.resource.cx/exp/apollo2030

History : When i bought the card, the seller told me that it was working before years in his A2000 rev 4.4, but i actually never saw it working. I tested it (before 1+ year) with my A2000 rev 6.2 and the machine did not boot. I sent the card to someone who knows the amiga hardware, he tested the card in 2 different A2000 (rev 6.2 and rev 6.3) and it did not boot. The "removable" parts of the card was removed for check, the 68030 CPU, the crystal, the GALs, the eprom, the Mach chip. One pin from Mach chip was broken, the card sent to someone else who soldered a little cable and he repaired the line from broken pin. But still the card is not booting. I read some info at the internet, this card is a very tricky one, it is not compatible with some revisions of A2000, even with some SIMMs and thinks like that.
So i decide to remove and sold the 68030/050 CPU and crystal and now i sell the card as defective-not booting.
I am asking for 45 euro for this card, without the CPU and crystal.
photos here
http://i1219.photobucket.com/albums/dd438/mariosmsx/DSC00512_zpsrgfdb2ij.jpg
http://i1219.photobucket.com/albums/dd438/mariosmsx/DSC00511_zpsp9tajbi3.jpg
http://i1219.photobucket.com/albums/dd438/mariosmsx/DSC00510_zpsuwz2xdom.jpg
 

mariosMSX

Member
Rating - 100%
76   0   0
Joined
Dec 11, 2010
Posts
562
Country
greece
Region
athens/mesologgi
i received payment from Springycz,
i send the package yesterday,
and i send the tracking number to
Springycz.
 
Status
Not open for further replies.
Top Bottom