First experience with AROS: No biscuit!

AndyLandy

Acceleration!
Treasurer
Joined
Aug 29, 2009
Posts
9,898
Country
UK
Region
Southampton
So, I have an IcarOS LiveCD that I finally thought I'd get around to trying. The only mode that it will boot in is 'failsafe', and that gives me a screen of garbled graphics. All the other modes just result in a blank screen. FAIL!
 

jvdbossc

HypnusBE
Joined
Nov 11, 2009
Posts
3,326
Country
Belgium
Region
Antwerp (province)
Andy,

I had very positive results with AROS, even on an old hp vectra running at 550 mhz P3 it worked like a dream.

But with all running in a VESA mode, and not tested with any other then INTEL chipset and CPU.

The only thing that annoyed me a year ago was networking, no dhcp, uh no decent browser, but that count's for most alternative os's.

On the long run, it ran, it is fast:) and it is free(y)

I had a testrun with morphos to, it looks better, i think it has better hardware support (on what it runs at least), but still the same browser prob.

They also are supportive in their forum.
 

Templar

In Finem Vobis Videtur De Christiana
VIP
Joined
Aug 1, 2008
Posts
9,700
Country
Hellas
Region
Cydonia
Andy, what machine do you use for AROS?
 

rkauer

Amiga fanboy
Joined
Dec 17, 2007
Posts
10,337
Country
Brazil
Region
São Leopoldo, RS
@jvdbossc: both IcarOS and MorphOS have browsers!

The butterfly brand have not one, but three different available browsers (old IBrowser 2.4, Origin Web Browser (OWB) and NetSurf).

For AROS, just OWB and NS. IBrowse runs under emulation.
 

jvdbossc

HypnusBE
Joined
Nov 11, 2009
Posts
3,326
Country
Belgium
Region
Antwerp (province)
Rkauer I know some exist, at least the ones I tried had no flash 9 support and failed to display some websites.

Sorry to say but I don't take OWB serious, it is a browser for mobile devices.

But hey that's my personal opinion if other people are happy with it..

Hoping one a day a port of firefox is coming... Or maybe wine, (api-emulation-) that will set the browser and plugins future secure.
 

Countraven

New member
Joined
Sep 9, 2008
Posts
424
Country
GREECE
Andy.

Exactly the same no biscuit result result on my desktop PC. No support for my NVDIA gfx. I think this was changed on the very last version of LiveCD but it stuck somewhere else.

Alternatively it worked almost fine -lack of sound- on gf's laptop. Of course she wouuld not sacrifice her baby-puter to aROS so I am thinking of building a PC trying to make an AROs / Amathlon dual boot. I need time and cash. So the virtual amchine works fine for the momment.
 

xc8

A>_
AmiBayer
Joined
May 9, 2009
Posts
482
Country
UK
Region
Birmingham
I am looking forward for SATA support. I tried to install AROS on my laptop (Dell 1400) It could recognise and make a small partition (DH0:) then the installation finished without any problem, but when I boot, the system was like mess (could not load files etc).


Chris
 

Templar

In Finem Vobis Videtur De Christiana
VIP
Joined
Aug 1, 2008
Posts
9,700
Country
Hellas
Region
Cydonia
Yes, SATA is partially supported even now. A bounty exists for AHCI SATA drivers long ago, where it was my idea with Damocles (arog-exec) to create such a bounty.
 

Shoonay

Global Caturator
Joined
Mar 30, 2009
Posts
2,176
Country
Poland
Region
Kaczyce
I tried had no flash 9 support and failed to display some websites.
Seen on PPA.pl that a couple of guys are using OWB, and since it's got the "video" tags of HTML5 YouTube's vids work pretty fine now without the need of flash... (of course if you switch to HTML5 video in YT)
 
Top Bottom