Formatting HD in OS 3.9

the scallyman

Lamebrain
AmiBayer
Joined
Mar 7, 2010
Posts
64
Country
Newark
Region
Nottinghamshire UK
Hi Guys
Why does HD toolbox in os 3.9 only allow me to use 7.8g of my 30g 2.5 inch HD......what do i need to use the full 30g........:help:
The Scallyman
 

Kin Hell

Active member
Banned
Joined
Nov 25, 2007
Posts
6,970
Country
U.K.
Region
Cornwall
Have you selected install the the hard drive? After this, you need to read the drives configuration & from that, you should get to see all the partition space on the drive when you go back into the HDToolbox program from the re-boot. On this visit, select Partition Hard Drive & the whole 30+ GB should be showing.

If this still fails, try HDInstTool from Aminet & if still no joy, be sure OS3.9 is patched with both BB's.

If still no go, you could have a really bad hard drive & it could be worth trying another if you can't run a pee-cee hard drive diagnostics program on it.

Good luck,

Kin
 
Last edited:

the scallyman

Lamebrain
AmiBayer
Joined
Mar 7, 2010
Posts
64
Country
Newark
Region
Nottinghamshire UK
Have you selected install the the hard drive? After this, you need to read the drives configuration & from that, you should get to see all the partition space on the drive when you go back into the HDToolbox program from the re-boot. On this visit, select Partition Hard Drive & the whole 30+ GB should be showing.

If this still fails, try HDInsTool from Aminet & if still no joy, be sure OS3.9 is patched with both BB's.

If still no go, you could have a really bad hard drive & it could be worth trying another if you can't run a pee-cee hard drive diagnostics program on it.

Good luck,

Kin
Thanks everyone ....The nice man at Amiga kit sorted me out
scallyman
 
Top Bottom