SBlaster Audigy & Audigy 2 on Mediator

merlinkv

Active member
Joined
Oct 15, 2009
Posts
4,114
Country
Ukraine
Region
Kyiv
Hi

Recently I bought one Mediator 4000D and I have the latest Update 2.0a from Elbox.

PciInfo recognizes the boards fine, model, version,....... Mixer also starts without troubles. Audigy boards are compatible with the old SB 128. So I try using the SB128 drivers from Elbox, but no sound. (My old Forte Media FM801 works 100%)

Now I´m using OS 3.9 BB3 and I´m planning to start a dual boot project OS 3.9 & OS 4.0.

Any idea about working drivers or configuration?

Please :help:

Thanks
 

keropi

Active member
VIP
Joined
Dec 5, 2007
Posts
7,143
Country
Greece
Region
Ioannina
Does mediator have EMU10K1 drivers? that's what you need.... but even if you get them working, 99% of audigy1/2 features are not supported, you just get a wave device with some inputs and a mixer. No dsp, no sound fx, no midi... It might be a better idea to get a SB128/FM801 card...
 

merlinkv

Active member
Joined
Oct 15, 2009
Posts
4,114
Country
Ukraine
Region
Kyiv
@keropi

Hi, I´m using now my old Forte Media FM801. Quality is not bad but don´t have any possibilities.

Bad news about Audigy boards.

Really I´m looking for a HQ sound board but no way.

Best for my project are Concierto Module of Picasso IV, Delfina Flipper, or any Z2/Z3 sound boards. But as I said.... they are hard to find.

Thanks in anyway

---------- Post added at 10:55 ---------- Previous post was at 09:33 ----------

Hi again

Another question about sound boards (maybe I need to open other thread?)....

Anyone knows about compatible USB sound boards for DENEB?

Thanks
 

rkauer

Amiga fanboy
Joined
Dec 17, 2007
Posts
10,337
Country
Brazil
Region
São Leopoldo, RS
Doing some research, I found the SoundBlaster X-Fi will work on Deneb.
 

merlinkv

Active member
Joined
Oct 15, 2009
Posts
4,114
Country
Ukraine
Region
Kyiv
@rkauer

Whoooo! X-Fi USB works? Also DSP, Fx, in/out, ......?

Great news!!!!! I have one!!!!

Time to test this evening.......
 
Last edited:

rkauer

Amiga fanboy
Joined
Dec 17, 2007
Posts
10,337
Country
Brazil
Region
São Leopoldo, RS
Don't know how much of the card works, all I saw USB cards are very CPU intensive, so if your Amiga don't have a 060 CPU with lumps of RAM you'll not have a good experience.
 

merlinkv

Active member
Joined
Oct 15, 2009
Posts
4,114
Country
Ukraine
Region
Kyiv
@rkauer

Well... I tested my SB X-Fi Surround 5.1 USB.

After configuring AHI 6.0, X-Fi works but only to play like my old FM801 (maybe more clarity) and AHI don't use the HW MPEG decoder of the X-Fi.

Because DENEB don't works on my system with WHDLoad games (I have a modified WHDLoad prefs to automatic disable/enable the DENEB when a game start). So I needed to make a cable to mix signal from the mobo (paula) & X-Fi (AHI). Cable is: two outputs => one input to my monitor speakers.

The end...... I reinstalled my FM801 :cool:

Tested on A4000D, CS MKII 060/50, 144MB Fast
 
Top Bottom