UAE Hardfile problem

arnljot

Dad, gamer, nerd, amigian
Joined
Feb 5, 2008
Posts
3,845
Country
Oslo
Region
Oslo
Duplicate post vs EAB

Setup:
UAE 2.0.1
Rom settings: A4000 extras, using an A4000 KS Rom file
Created 1GB hardfile, attatched to IDE0 (only define size to 1024MB and save it as OS30.hdf, then select it to use it in the file requester)

Problem:
I set it up in WB3.0 with HD toolbox, define, partition, save and reboot.


Upon reboot the partition is gone, and opening HD Toolbox states that the drive has changed, and the cycle starts all over again. I have to define, partion save and reboot.

What am I doing wrong here?

Chipset settings
Hardware-Chipset.png


ROM settings:
Hardware-ROM.png


Harddrive settings:
Hardware-Harddrives.png


Hardfile Settings:
Hardware-HardfileSettings.png
 

RedDaemonFox

Amiga's enemy is my enemy!
AmiBayer
Joined
May 10, 2009
Posts
737
Country
United States of Hell
Region
Melbourne, FL 32901
A few issues (some are opinions)
UAE 2.0.1. It seems this version breaks this function, I only use real drives with this version (my CF drive) with the bare minimums for speed. Report it to the dev team. Try using 2.0.0.

and a question

What are you using this for? Games? File transfer? I use, bare minimum, 3.1, never anything else unless absolutely necessary
 

arnljot

Dad, gamer, nerd, amigian
Joined
Feb 5, 2008
Posts
3,845
Country
Oslo
Region
Oslo
LOL

Actually, I wanted to set up a Wb 3.0 setup to make screenshots for your file copy example. So in some ways it was for you ;-)

BTW, re your signature... ;-)
 

RedDaemonFox

Amiga's enemy is my enemy!
AmiBayer
Joined
May 10, 2009
Posts
737
Country
United States of Hell
Region
Melbourne, FL 32901
Huh? i don't understand about my sig?? Anyways, that was all cleared up. I'll have to learn Amidos tho. here is my setup on WinUAE for transferring files to my CF.

I use a targus CF/SD reader USB. I add the HD to IDE0, appears as multiflash reader. I use an A1200 3.1 rom, 3.1 WB floppy and set Turbo for floppy speed. I use an 040 for CPU so it boots fast, chipset is AGA w/ 1200 extras. 8 chip ram, 16 fast. I have 1-2 extra floppy drives and I add what ever directories/LHAs I want transferred in the HDD setup. I'd do screenshots, but I'm on my powerbook, and e-uae is different, doesn't support USB drives, etc. Maybe later
 

arnljot

Dad, gamer, nerd, amigian
Joined
Feb 5, 2008
Posts
3,845
Country
Oslo
Region
Oslo
Re hardfile problem:
Toni sorted me out over at EAB, I was using the software the wrong way. I didn't know that to use HD Toolbox I have to enable RDB Mode.

Re your signature:
Is it really complaints you have? They read more like demands to me ;-)

@Mods:
Please mark this thread "SOLVED".
 
Top Bottom