Upcoming tasks and projects

Well I have found a little time to play with my amigas, but immediately ran into an issue with an old favourite game - and its a version of one of those that I played with my mates back in the day so its a real deal breaker for me - Supercars 2 AGA. I posted in the thread over on EAB so wont repeat it all here, but the outcome is that if I start the network with my PCMCIA card, even if there is no network cable, the WHDLOAD scripts cannot close the card down sufficiently to not crash the game. If that happens and I remove the card, then it works. My Towered Amiga is fine as it uses a PCI network card. Its not a huge issue with the Wedge A1200 as I just remove the card. Its a bit annoying on my checkmate one as the PCMCIA card is all internal, and I dont have an RTC on that one so set the time from the network. (You will see the fun I had trying to get a clockport expander, RTC and RapidRoad to work together - I still need to remove the motherboard and send it off to get whatever bit I fried fixed).

But, otherwise its exciting times:

I need to try and upgrade all 3 machines from 3.2 to 3.2.2.1 - I will get new ROMs I think.
I also need to upgrade Igame to the new 2.4 version on all of them
I am going to replace my games archive with the latest Retroplay one including MrV2ks screenshots collection on all.
The TF 1260 should have some new release firmware (various test versions doing the rounds currently) soon, and there is even talk of a new ehide driver. I will save one set of new ROMS until that comes out.

I really do need to get my damaged (works apart from the clockport) a1200 sorted soon though. I think that will be a bit of a process. :(

Comments

For the A1200, you can get an adapter board that sits on top of Gayle and gives you another clockport.
 
I saw that. Do you know if it works seamlessly or do you need to sync it via the clockport app on aminet? If I can do it via startup sequence command then I am happy with that.
 
That would resolve my issue with the tf1260 not having an rtc, but I still need the clockport working etc for the rapidroad.
 
I saw that. Do you know if it works seamlessly or do you need to sync it via the clockport app on aminet? If I can do it via startup sequence command then I am happy with that.
Yeah, if you add that program in your S-S you should be good.

That would resolve my issue with the tf1260 not having an rtc, but I still need the clockport working etc for the rapidroad.
Yep, that's true.. TF1260 doesn't have a way of adding any RTC module on it, so you're stuck with using a clockport. Personally, I would use the clockport for a USB solution and use NTPSync or something to sync up the time after going online.
 
Yeah, if you add that program in your S-S you should be good.


Yep, that's true.. TF1260 doesn't have a way of adding any RTC module on it, so you're stuck with using a clockport. Personally, I would use the clockport for a USB solution and use NTPSync or something to sync up the time after going online.
Thats what I am doing, but see my issue with supercars 2 and the pcmcia card for networking.
Hence my attempts to use a clockport expander that all went wrong.
 

Blog entry information

Author
CrazyC
Read time
2 min read
Views
320
Comments
5
Last update

More entries in Member blogs

More entries from CrazyC

Top Bottom